Posted by Sam_Nazarenko
Henagon

Teamviewer 14 does not login after reboot on Win 10

We are using TV14 for commercial use and our company has bought us the proper license. After the system reboot Teamviewer service is started, but TV user is not logged in, thus upon a try to connect to the machine I got refused with the "Commercial use detected" reason. From TV14 log I can clearly see following:

2019/02/20 12:09:52.001 5056 5424 S0 Commercial use detected

2019/02/20 12:17:28.801 5056 5060 S0 SERVICE_CONTROL_SESSIONCHANGE session=1, statusCode=WTS_SESSION_LOGON, console=1

2019/02/20 12:17:31.228 6872 4764 G1 AutoLogin::Login: enabled: 1

Full TV log:

[Log files removed]
6 Replies
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: Teamviewer 14 does not login after reboot on Win 10

Hello @Sam_Nazarenko 

Thank you for your post.

Please make sure the licensed account is fully logged in before attempting the connection; as the license is user-based, if you attempt the connection before the account is fully logged in, it could produce this error. Attempting the connection again once logged in should resolve the issue.

If the issue persists, our support team would be best equipped to help you. As a licensed user, you are able to contact the support team directly. 

You can find local numbers and the ticket submission portal here.

Hope this helps!

Josh P.
Senior Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below.

You can also say thanks by clicking on the Thumbs Up button!

Thanks for being an active member of our Community!

Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | French Community (Communauté française) | English Community | Spanish Community (Comunidad española)

Posted by Sam_Nazarenko
Henagon

Re: Teamviewer 14 does not login after reboot on Win 10

Hi @JoshP,

Thank you for you reply. You are right, after the windows user logs in - the teamviewer user logs in as well and all works fine, unfortunately this is not an option in our case as machine got rebooted to install windows updates and could not be accessed after it remotely. Is there a way to make TV user to login automatically without windows user login? We use two separate accounts for windows and TV and there should not be any connection between them.

Thanks.

Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: Teamviewer 14 does not login after reboot on Win 10

Hello @Sam_Nazarenko,

Thanks for the clarification.

If the Windows account is not logged in, the TeamViewer account would not be able to log in.

However, I would recommend reaching out to our support team to see if there may be any alternative options.

Thanks!

Josh P.
Senior Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below.

You can also say thanks by clicking on the Thumbs Up button!

Thanks for being an active member of our Community!

Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | French Community (Communauté française) | English Community | Spanish Community (Comunidad española)

3 Replies
Posted by Sam_Nazarenko
Henagon

Re: Teamviewer 14 does not login after reboot on Win 10

Hi @JoshP ,

I've tried to contact support over the phone, but they didn't even pick up the phone, all I got is "Sorry, all operators are currently on an another call" and then they just drop the call. It appears that TeamViewer support team doesn't care about customers at all.

Talking about my issue - I've double checked with my colleague and he has everything working and can connect to the TV immediately after reboot under his TV account even before any windows user logs in, thus I strongly disagree with you statement "If the Windows account is not logged in, the TeamViewer account would not be able to log in". Additionally we've checked all settings of our TV14 clients and they seem to be identical. I'm sure it is a TV14 bug as I used TV before and it was definitely working after the reboot. Can you please confirm this?

Thanks, Sam.

Posted by RichardBurt
Trigon

Re: Teamviewer 14 does not login after reboot on Win 10

I've had this on more than one remote machine. Reboot the machine and end up having to get the customer to manually start TV for me.

In these cases I've ended up installing **Third Party Product** on their machines so I can at least get access to start TV myself.

I have to admit, I'm beginning to wonder if TV is worth all this hassle....

Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: Teamviewer 14 does not login after reboot on Win 10

Hello @Sam_Nazarenko 

Thank you for the clarification. I apologize you have not been able to reach our support team. 

Please PM me your contact information, and I can have a representative reach out to you, as our support team would require more information.

Thanks in advance!

Josh P.
Senior Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below.

You can also say thanks by clicking on the Thumbs Up button!

Thanks for being an active member of our Community!

Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | French Community (Communauté française) | English Community | Spanish Community (Comunidad española)