Posted by Kuppo
Trigon

Unable to start a support session

Hi there,
I don't have any TV license and I'm just a free user. The problem started just after updating my TV version to 14 that is the latest version. After updating TV, I was able to succesfully create a support session, but when I try to connect(start) to that session I'm getting a error pop message to update my TV. The weird thing is that so far in this session setup only my computer is involved and I have already updated my TV to version 14. 

Please help me to fix this. 

P.S I use this sessions only for my private use.

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by Kuppo
Trigon
Solution

Re: Unable to start a support session

Hello @Natascha 

Please clarify if I need to buy license to start and connect to support session from service queue or is other any other issue preventing me from connecting. I'm struck with this issue for a couple of weeks. Your help is very much appreciated.

TV Version: 14.6.4835

Atleast you could have replied back,
After hours of searching I finally found out Support Sessions were supported only when in Paid Licenses. Please show the proper error message instead simply saying version not support, which is very much misleading.

Have a good day!

View solution in original post

1 Reply
Highlighted
Posted by Kuppo
Trigon
Solution

Re: Unable to start a support session

Hello @Natascha 

Please clarify if I need to buy license to start and connect to support session from service queue or is other any other issue preventing me from connecting. I'm struck with this issue for a couple of weeks. Your help is very much appreciated.

TV Version: 14.6.4835

Atleast you could have replied back,
After hours of searching I finally found out Support Sessions were supported only when in Paid Licenses. Please show the proper error message instead simply saying version not support, which is very much misleading.

Have a good day!

View solution in original post