Posted by ctrl-alt-mat
Henagon

Why are users taken to a page asking for a session code when using Quick Support?

Hi all, why are users taken to a page asking for a session code when using Quick Support while it should "download" the module automatically instead and pre-fill that code and name, etc?

Thank you for your time and support,

Regards, 

Mathieu

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by Moderator Moderator
Moderator
Solution

Re: Why are users taken to a page asking for a session code when using Quick Support?

Hi @ctrl-alt-mat,

Thank you for your reply.

It could be the case. Sometimes when sending hyperlink, the full link might not be picked up then only the standard part is in used.

Probably consider a different method of sending the link, or a friendly reminder to use the full link with the customisation ID will be thoughtful.  

Feel free to contact us if there is any thing we may assist further with.

Regards

Ying_Q

5 Replies
Posted by Moderator Moderator
Moderator

Re: Why are users taken to a page asking for a session code when using Quick Support?

Hi @ctrl-alt-mat,

Thank you for your post.

Can you kindly private message me your QuickSupport link for testing purpose please?

If possible, can you also provide a screenshot of the page of asking session code please.

Many Thanks.

Ying_Q 

Posted by ctrl-alt-mat
Henagon

Re: Why are users taken to a page asking for a session code when using Quick Support?

Done, message sent

Posted by Moderator Moderator
Moderator

Re: Why are users taken to a page asking for a session code when using Quick Support?

Hi @ctrl-alt-mat,

Thank you for sending the QS link and screenshot.

After testing and checked for more details, the mystery of asking session code is that the user uses the generic link instead of your customised QS link (i.e get.teamviewer.com/[ABC123]). Can you kindly ensure that the users only use the customised QS link which you create and send please. If the users use the generic QS link by accident, they will still get the window of input session code.

Hope the explaination helps. Feel free to contact us if there is anything we may assist further with.

Best Regards

Ying_Q

Posted by ctrl-alt-mat
Henagon

Re: Why are users taken to a page asking for a session code when using Quick Support?

But how the user would use the generic link if I only sent him the customised link?

If it helps to understand this behaviour, that link has been sent throught the Facebook Page messaging system, as if the system would "cut" the URL to reflect only https://get.teamviewer.com instead of the full customised URL?! Could it be?

And to prevent this from happening again, what should I do?

Thanks

Highlighted
Posted by Moderator Moderator
Moderator
Solution

Re: Why are users taken to a page asking for a session code when using Quick Support?

Hi @ctrl-alt-mat,

Thank you for your reply.

It could be the case. Sometimes when sending hyperlink, the full link might not be picked up then only the standard part is in used.

Probably consider a different method of sending the link, or a friendly reminder to use the full link with the customisation ID will be thoughtful.  

Feel free to contact us if there is any thing we may assist further with.

Regards

Ying_Q