Posted by eltonfreitas
Photon

end remote access blocks session

Good Morning! Some computers at the end of remote access it blocks the user. how to make sure this does not happen?

4 Replies
1 Accepted Solution

Accepted Solutions
Posted by Moderator Moderator
Moderator
Solution

Re: end remote access blocks session

Hello @eltonfreitas,

Thank you for your more detailed answer.

In order to prevent TeamViewer to lock the Windows session of the remote side, you need to set it up accordingly in your TeamViewer options.

You will need to open your TeamViewer program, go to Extras Options Advanced Advanced settings for connections to other computers and set Lock remote computer on Never. (As described in the screenshot below)

Not block Windows.png

I hope this could help. If not, do not hesitate to ask your questions here.

Cheers

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.
4 Replies
Posted by Moderator Moderator
Moderator

Re: end remote access blocks session

Hello @eltonfreitas,

Thank you for your message.

What do you exactly mean with blocks the user?

Could you please send us a screenshot of your issue in order to get a better understanding of it?

Note: Please make sure to not display any of your TeamViewer ID or password on your screenshot.

Many thanks in advance.

Cheers

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.
Posted by eltonfreitas
Photon

Re: end remote access blocks session

I meant that when I close a remote session with Team Viewer on the computer I was connected to, it blocks Windows.

Posted by Moderator Moderator
Moderator
Solution

Re: end remote access blocks session

Hello @eltonfreitas,

Thank you for your more detailed answer.

In order to prevent TeamViewer to lock the Windows session of the remote side, you need to set it up accordingly in your TeamViewer options.

You will need to open your TeamViewer program, go to Extras Options Advanced Advanced settings for connections to other computers and set Lock remote computer on Never. (As described in the screenshot below)

Not block Windows.png

I hope this could help. If not, do not hesitate to ask your questions here.

Cheers

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.
Posted by UsinaStAngelo
Henagon

Re: end remote access blocks session

That's right, everything worked out!

Tks.