Posted by mLipok
Heptagon

"Custom Device Information" and "Advanced Device Grouping" - not visible

In my small organization we all have instaled TV14.

On my TV account (admin) I see all "Custom Device Information" in Stanadard TV APP

My employes do not see them .

For the same reason "Advanced Device Grouping" not works for them.

 

 

 

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

11 Replies
Posted by Moderator Moderator
Moderator

Re: "Custom Device Information" and "Advanced Device Grouping" - not visible

Dear @mLipok,

Thank you for your post. 

If you are the only admin for your company profile, you are the only one who is able to create "Custom Device Information", because you are the only one who has access to the administration of the company profile. 

The other members of the company profile, who are not admins, are just able to set these values by double clicking on "Insert value" within the software on the affected device.

I hope, I could help you with my answer and wish you a nice day. 

Best,
Natascha

Posted by mLipok
Heptagon

Re: "Custom Device Information" and "Advanced Device Grouping" - not visible

I was not talk about Managment Console.

To be more specyfic let try it with: TeamViewer Protable for Windows

In TVPortable I see all new features, but my employes do not have this freature

In the followed screenshot (it comes from my TV PORTALBE >> ADMIN) I used RED and GREEN boxes to show what is NOT VISIBLE (lack of feature) and what is VISIBLE (feature is possible to use but did not take any effect because some features are NOT VISIBLE)

TV14_additional_device_information_Problem_with__EMPLOYES.png

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

Posted by ECSTech
Photon

Re: "Custom Device Information" and "Advanced Device Grouping" - not visible

It appears that Custom Device Information (CDI) only shows up for users that are the "owner/creator" of shared device groups. In your case, you can see the custom information but your other employees cannot as the devices are shared to them. 

For CDI to be a useful feature it needs to be visible to other employees or shared users with read/write or higher permissions. I've submitted a report to Teamviewer about it but I am glad you noted the problem as well. I hope this is resolved by release as I would like to use the feature. If it isn't changed, it's essentially useless.

Posted by faraldo77
Henagon

Re: "Custom Device Information" and "Advanced Device Grouping" - not visible

So any changes? Only admin can see this fields...

Posted by TLearnC
Henagon

Re: "Custom Device Information" and "Advanced Device Grouping" - not visible

I am the administrator for our corporate account. I have several users who have been granted "Full Control" for a group of computers.  Those users have the "Group by custom device information" dropdown, but it is useless to them.  It shows the categories that I created, but none of those categories have any values for those users, even though they have values for me.  They also do not have the ability to add values to those categories, even though your answer says that they do:


The other members of the company profile, who are not admins, are just able to set these values by double clicking on "Insert value" within the software on the affected device.


This feature does not work properly.  Are there plans to fix it?

Posted by TLearnC
Henagon

Re: "Custom Device Information" and "Advanced Device Grouping" - not visible

I see that you have now enhanced this feature by deleting the Custom Device Information that I entered for 500+ machines.  Apparently, your solution to the fact that no one else can see this information, was to simply delete it so that no one can see it - including me.

I wanted to also thank you (i.e., TeamViewer) for your timely response to the questions/comments in this thread.  It provides additional confidence that you appreciate the issue, and are working to address your users' concerns.

Highlighted
Posted by mLipok
Heptagon

Re: "Custom Device Information" and "Advanced Device Grouping" - not visible

I confirm as NOT FIXED.

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

4 Replies
Posted by ajones
Digon

Re: "Custom Device Information" and "Advanced Device Grouping" - not visible

Are there any plans to change this behaviour? It is pretty useless if I am the only one who can see or sort by these fields.

Posted by ajones
Digon

Re: "Custom Device Information" and "Advanced Device Grouping" - not visible

Bump

Posted by mLipok
Heptagon

Re: "Custom Device Information" and "Advanced Device Grouping" - not visible

I bumping too.

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

Posted by ajones
Digon

Re: "Custom Device Information" and "Advanced Device Grouping" - not visible

Bump