Ältere Teamviewer Version für OS X YOSEMITE 10.10.5

Ankündigungen

TeamViewer 14.5 wurde veröffentlicht. Die Release Notes finden Sie hier.

Verfasst von ViviBui
Photon

Ältere Teamviewer Version für OS X YOSEMITE 10.10.5

Hi zusammen, 

ich kann die aktuelle Teamviewer Version zur privaten Nutzung nicht auf meinem Mac installieren. Aktuell ist das Betriebssystem OS X Yosemite 10.10.5 drauf.

Bitte um Hilfe!

Danke sehr und viele Grüße,

Vivi

1 Antwort
Highlighted
Verfasst von Moderator Moderator
Moderator

Betreff: Ältere Teamviewer Version für OS X YOSEMITE 10.10.5

Hallo @ViviBui,

vielen Dank für deinen Post und herzlich willkommen in der deutschsprachigen Community.

In folgendem Artikel findest du die Betriebssysteme, die mit TeamViewer 14 kompatibel sind (auf Englisch): Supported Operating Systems

Yosemite wird bis Version 13 unterstützt. Es wäre das beste, wenn du daher entweder dein OS updaten würdest - natürlich nur, wenn du auch die Möglichkeit dazu hast. :) Oder du verwendest weiterhin den TeamViewer in Version 13. 

Ich hoffe, ich konnte dir weiterhelfen und wünsche dir einen tollen Start in die neue Woche.

Viele Grüße
Natascha