Abwärtskompatibilität 15.9

Highlighted
Verfasst von
Monogon

Abwärtskompatibilität 15.9

Guten Tag!

Wir haben mehrere Lizenzen von Teamviewer und bisher die Version 15.8.3 genutzt.

Da ich den Rechner aktualisiert habe ist bei mir nun 15.9.4 installiert, da ich keine Möglichkeit gefunden habe 15.8.3 mehr herunterzuladen. Allerdings funktionieren nun unsere Meetings nichtmehr. Ich dachte dass die lizenzierte Version abwärtskompatibel ist?

Oder geht das nur über QuickJoin?

Grüße

Jürgen Schütze