Maus funktioniert nicht mehr

Ankündigungen

Die Fernsteuerung aller Geräte mit Android 7+ ist jetzt möglich!

(Inkl. der Google Pixel Serie, Xiaomi Smartphones, Oppo Geräte und vielen mehr)


Weitere Informationen

Highlighted
Verfasst von
Photon

Maus funktioniert nicht mehr

Ich habe seit heute ein merkwürdiges Problem mit Teamviewer.
Sitze im Homeoffice und versuche auf meinen Bürorechner zu connecten. Ich sehe den Windows10 pro Login Screen (Maus funktioniert), ich gebe meine Daten ein und logge mich ins System ein. Nach dem Login geht die Maus nicht mehr. (Tastatur funktioniert)
Wenn ich parallel eine vpn RemoteDesktop Session starte, mich dort einlogge und die Maus bewege funktioniert danach auch die Maus in der Teamviewer Session wieder.

Wenn ich mich auf einem anderen Rechner mit Teamviewer einlogge funktioniert alles wie gehabt. Ich habe auf betreffendem System Teamviewer schon komplett neu installiert (wie auch auf meinem Heimrechner). Das hat leider nichts gebracht.

Was kann das sein? Danke im Voraus!

2 Antworten
Verfasst von
Monogon

Betreff: Maus funktioniert nicht mehr

Hi capture_afu,

Probleme mit der Maus können durch fehlende/veraltete Treiber hervorgerufen werden.
Einen Portwechsel kann helfen, beim "Büro-PC" den USB Steckplatz ändern, am besten hier auch darauf achten das dies ein USB 2.0 Port ist.

Eine Fehlfunktion Ihres Homeoffice PC würde ich ausschließen.

Grüße

 

Highlighted
Verfasst von
Trigon

Betreff: Maus funktioniert nicht mehr

Hallo, Teamviewer hat eine Einstellung zur Darstellung des Mauszeigers : unter "Extras / Optionen / Fernsteuerung " :: Mauszeiger des Partners darstellen

Sollte  evt mal kontrolliert werden - evt. auch mal ein / aus schalten (zwischendurch Programm neu starten. Wenn das alles nicht helfen sollte, würde ich mir die Windows Einstellungen des "Partner-PCs" mal ansehen. Da der Mauszeiger verschwindet, wenn WIndows 10 die Steuerung (und grafische Darstellung) der Maus bzw des Mauszeigers übernimmt, könnte es mit Win10 zu tun haben. Vielleicht sogar lediglich ein Problem der Grafikeinstellingen. Einfach mal die Einstellung des Mauszeigers ändersn und sehen, wie die Darstellung des Zeigers nach der VPN- Verbindung aussieht (wie ist das jetzt mit Größe und Farbe des Zeigers, wenn er nach der VPN-Verbindumg wieder da ist und die Maus auch funktioniert ?)