TeamViewer seit wenigen Tagen extrem (!) langsam

Highlighted
Verfasst von
Monogon

TeamViewer seit wenigen Tagen extrem (!) langsam

Guten Morgen liebe Community,

seit rund 7 Tagen macht mein Teamviewer Probleme. Ich kenne mich gut mit der IT aus, komme aber leider nicht mehr weiter! : )

Ich habe auf beiden Rechnern Win10 mit allen Updates. Jeweils läuft der Teamviewer in der aktuellen Version. Bei der Fritzbox habe ich die bekannten Ports über UDP und TCP geforwarded. Auch bei der Windowsfirewall habe ich das gemacht. Also eingehend und ausgehend. Gleichzeitig habe ich jeglichen Windows-Schutz schon mehrmals ausgeschaltet.

Das Problem ist und bleibt: ich verbinde mich zwar, allerdings dauert alleine das Verbinden 30 Sekunden und jede Aktion benötigt danach 20-30 Sekunden pro Klick. Proxy habe ich keinen. Es fühlt sich aber so an, als würde da ein Nadelöhr wie ein Proxy oder eine Firewall etwas blockieren. Vor zehn Tagen ging noch alles einwandfrei.

Die Einstellung Proxy habe ich auf "aus" - hatte sie aber auch schon auf "empfohlen".

Optimieren auf Geschwindigkeit hatte ich auch schon eingeschaltet. Daran liegt es nicht.

Ich habe schon alles neuinstalliert und die regedit mit CCleaner und per Hand bereinigt.

Vielen Dank für die Hilfe!

4 Antworten
4 Antworten
Highlighted
Verfasst von
Monogon

Betreff: TeamViewer seit wenigen Tagen extrem (!) langsam

So langsam wie sich da das Bild erst aufbaut, könnte man meinen, einer der Rechner hat ein RAM-Problem. Aber die Rechner sind beide neu und es gab noch nie RAM-Probleme bei jeglichen anderen Anwendungen. Zumal TeamViewer vor etwa 7 Tagen noch einwandfrei funktioniert hat. Ich habe schon viele Tage gegooglet und alle Lösungsvorschläge aus anderen Foren durchgeführt.
Gerade mal geschaut. Der RAM läuft ganz ruhig mit 24% Auslastung. Hardware acceleration kann noch eine Ursache sein hieß es. Die wird aber mit Windows 10 automatisch gesteuert.

Highlighted
Verfasst von
Monogon

Betreff: TeamViewer seit wenigen Tagen extrem (!) langsam

Hat hier sonst keiner 20-30 Sekunden Verzögerung pro Klick? Ich verstehe nicht, wo das Nadelöhr noch sein könnte.

Highlighted
Verfasst von TeamViewer Mitarbeiter
TeamViewer Mitarbeiter

Betreff: TeamViewer seit wenigen Tagen extrem (!) langsam

Hallo @thenewone,

vielen Dank für deinen Beitrag und willkommen in deutschsprachigen Community. 

Das von dir beschriebene Verhalten kann leider sehr viele Ursachen haben. 

Bitte versuche doch einmal, ob sich das Verhalten verbessert, wenn du unter Extras -> Optionen -> Erweitert -> Erweiterte Netzwerkeinstellungen -> UDP verwenden den Haken entfernst. 

Ich wünsche dir einen schönen Tag! 

Viele Grüße
Nadin 

Highlighted
Verfasst von
Monogon

Betreff: TeamViewer seit wenigen Tagen extrem (!) langsam

Danke für die Antwort! Leider hat es das Problem nicht behoben.

Das Ganze läuft wie eine Dia-Show mit einem Bild pro 30 Sekunden.

Selbst der einzelne Schritt "Authentifizierung" beim Verbinden dauert 20 Sekunden.

Ich habe langsam alle Einstellungen im Teamviewer an- und ausgeschaltet. Letztlich vermute ich, es hängt doch irgendwo an der Windows-Firewall.