Werden alte Teamviewer Free-Versionen nicht mehr unterstützt?

Verfasst von PeterMa
Digon

Werden alte Teamviewer Free-Versionen nicht mehr unterstützt?

Hallo,

ich verwende auf dem alten Mac meiner Schwiegermutter TeamViewer 9 unter Mac OS X 10.6. Dies ist die letzte Version von Teamviewer, die auf dem alten Mac läuft. 

Ein Verbindungsversuch wird nun immer mit dem Hinweis abgebrochen, dass eine Verbindung mit Teamviewer nicht mehr möglich ist und ich update soll. Werden alte Teamviewer Free-Versionen nicht mehr unterstützt?

Danke und Gruß

Peter Malke

5 Antworten
5 Antworten
Verfasst von Moderator Moderator
Moderator

Betreff: Werden alte Teamviewer Free-Versionen nicht mehr unterstützt?

Hallo @PeterMa 

vielen Dank für deinen Beitrag und herzlich willkommen in der deutschsprachigen Community. 

Derzeit möchten wir, dass alle freien Nutzer auf die Version 14 updaten. Erfahre in folgendem Beitrag mehr darüber: Profitieren Sie von der besten TeamViewer Version, die je gemacht wurde! - Finden Sie hier heraus wi...

Vielleicht kannst du das Betriebssystem auf dem entfernten Mac ja ebenfalls auf die aktuelle Version updaten?

Solltest du weitere Fragen dazu haben, stehen wir dir gerne jederzeit zur Verfügung.

Ich wünsche dir einen schönen Start in die neue Woche und alles Gute. 

Viele Grüße
Natascha

Verfasst von PeterMa
Digon

Betreff: Werden alte Teamviewer Free-Versionen nicht mehr unterstützt?

Hallo,

danke für die Antwort. Leider läßt sich der Mac Mini nicht updaten, höher als OS X 10.6 ist nicht möglich. Schade und unverständlich, das Teamviewer für freie Nutzer ältere Macs nun  ausschließt. Nicht jeder ist in der Lage, sich deshalb einen neuen Rechner zu kaufen. Wenn es wenigstens eine kostengünstige Option für private Zwecke gäbe, ich bin ja gern bereit dazufür zu bezahlen. Aber das jetzige Preismodell ist dafür absolut ungeeignet. 

Schönen Gruß

Peter Malke

Verfasst von Moderator Moderator
Moderator

Betreff: Werden alte Teamviewer Free-Versionen nicht mehr unterstützt?

Hallo @PeterMa 

vielen Dank für deine Rückmeldung. 

Hab bitte dafür Verständnis, dass wir TeamViewer nicht mit den Bestriebssystemen, die selbst vom Hersteller nicht mehr unterstützt werden, kompatibel machen können. 

Viele Grüße
Natascha

Verfasst von PeterMa
Digon

Betreff: Werden alte Teamviewer Free-Versionen nicht mehr unterstützt?

Hallo,

bei der Kaufversion von Teamviewer ist es ja scheinbar möglich. Nur die freien Nutzer bleiben nun außen vor. Das kann ich leider nicht nachvollziehen, da auch keine kostengünstige Alternative für Privatnutzer angeboten wird.

Gruß Peter Malke

Verfasst von regn
Elektron

Betreff: Werden alte Teamviewer Free-Versionen nicht mehr unterstützt?

Ich kann das alles auch nicht nachvollziehen, ich nutze meist die Version 3 (!) klein, schnell, und hat alles, was ich brauche (zumal die Dokumentation der Versionen ohnehin zu wünschen übrig läßt)!

Ich sehe gar keinen vernünftigen Grund, alle user jetzt zu dieser mönströsen 14-er Version zu nötigen!