Highlighted
Posted by
Henagon

Can't Reinstall ITbrain Anti-Malware Protection after doing A system update.

After updating more than one PC, from Windows 10 Pro - 10.0.18363 to 10.0.19041 the ITbrain Anti-Malware stopped working & those PC’s registered them selves as “Endpoint Protection” not Activated.

When I try to re-activate/Install Endpoint Protection I get A message that says “Endpoint Protection activation failed on {PC Name} There is another Endpoint Protection software (TeamViewer Endpoint Protection (ITbrain Anti-Malware)) installed on {PC Name}. To use Endpoint Protection, please disable TeamViewer Endpoint Protection (ITbrain Anti-Malware) and click on Activate again”. I tried to repair “itbrain” in Windows “Apps & Features” but that didn’t work.

When I looked up the “community” pages I found an article suggesting uninstalling Endpoint Protection by
“Navigate in CMD to: C:\Program Files\ITbrain\AntiMalware\
in the above folder run the command: setup.exe /uninstall”
But setup.exe file does not exist in the AntiMalware folder.

I tried “Removing the account assignment”, & restarting the PC. And it did remove the Teamviewer Monitoring app, which I was able to successfully reinstall but did not fix the Endpoint protection problem.

I tried Deleting A PC from the Web Console list, & re-assigning the PC; & this didn’t work either.

I have tried creating a Ticket with support & they gave me a link on their Sharepoint servers to download A Teamviewer installer, but that has not worked.

The only thing that I seems to work is to uninstall the endpoint protection before installing the “10.0.19041” update, & then reinstalling the end point protection after completing all system updates. But I still have not found a fix, to PC’s that this has already affected.

4 Replies
4 Replies
Highlighted
Posted by
Henagon

Re: Can't Reinstall ITbrain Anti-Malware Protection after doing A system update.

Unfortunately I have the same problem across multiple endpoints and manually removing would create a huge amount of work !


@DefenestrateIT wrote:

After updating more than one PC, from Windows 10 Pro - 10.0.18363 to 10.0.19041 the ITbrain Anti-Malware stopped working & those PC’s registered them selves as “Endpoint Protection” not Activated.

When I try to re-activate/Install Endpoint Protection I get A message that says “Endpoint Protection activation failed on {PC Name} There is another Endpoint Protection software (TeamViewer Endpoint Protection (ITbrain Anti-Malware)) installed on {PC Name}. To use Endpoint Protection, please disable TeamViewer Endpoint Protection (ITbrain Anti-Malware) and click on Activate again”. I tried to repair “itbrain” in Windows “Apps & Features” but that didn’t work.

When I looked up the “community” pages I found an article suggesting uninstalling Endpoint Protection by
“Navigate in CMD to: C:\Program Files\ITbrain\AntiMalware\
in the above folder run the command: setup.exe /uninstall”
But setup.exe file does not exist in the AntiMalware folder.

I tried “Removing the account assignment”, & restarting the PC. And it did remove the Teamviewer Monitoring app, which I was able to successfully reinstall but did not fix the Endpoint protection problem.

I tried Deleting A PC from the Web Console list, & re-assigning the PC; & this didn’t work either.

I have tried creating a Ticket with support & they gave me a link on their Sharepoint servers to download A Teamviewer installer, but that has not worked.

The only thing that I seems to work is to uninstall the endpoint protection before installing the “10.0.19041” update, & then reinstalling the end point protection after completing all system updates. But I still have not found a fix, to PC’s that this has already affected.


TV Error.png

Highlighted
Posted by Remote Management Staff
Remote Management Staff

Re: Can't Reinstall ITbrain Anti-Malware Protection after doing A system update.

@trevorlknight @DefenestrateIT 

 

Thanks for the post, Unfortunately we will not be able to solve these problem in the community. 

I have sned you a private message in the community please reply back so we can investigate these problems with support and developers directly. 

After solving the problems we will post the solution here. 

Product Owner, Remote Management services.
Highlighted
Posted by
Electron

Re: Can't Reinstall ITbrain Anti-Malware Protection after doing A system update.

Has a fix been found for this issue yet? Currently experiencing this problem on a number of laptops

Thanks,

James

Highlighted
Posted by
Henagon

Re: Can't Reinstall ITbrain Anti-Malware Protection after doing A system update.

Any progress on this @Stanislav ? I watched a sight slowly loos contact over the last few weeks and now was able to remove and reinstall TV host manually but cannot get Endpoint Protection to reinstall.