Announcements

Would you like to co-innovate with us? If so, we’d like to invite you to become product development partners with us. Read more about it in our announcement Launch of the TeamViewer User Focus Program

Posted by NCSLLC
Henagon

Can I listen to the connected Computer?

Is there a way for me to listen to the audio of the computer I'm connected to?  I need to be able to hear what's going on.

5 Replies
Highlighted
Posted by Chiron
Hexagon

Re: Can I listen to the connected Computer?

I believe this is enabled by default.

Options > Remote Control > Check box next to Play computer sounds and music

TV_PlaySounds.png

I don't work for TeamViewer. I'm just a user.
4 Replies
Posted by NCSLLC
Henagon

Re: Can I listen to the connected Computer?

I have this checked on both computers however I still can't hear anything from the connected computer

Posted by NCSLLC
Henagon

Re: Can I listen to the connected Computer?

To be more specific.

I'm trying to connect to a Mac computer that's running Logic so that I can do some audio editing remotely. The remote computer is outputting the auido to a Scarlett 18i20 which then goes to an amplifier and some speakers.  At first I thought I wasn't hearing any audio because it wasn't going through the built in output of the computer so I changed it. However I can't hear any sound at all from the remote computer still. Even something like spotify or youtube. I've gone into the settings of both computers and have made sure that the "Play computer sounds" checkbox is ticked.

Posted by NCSLLC
Henagon

Re: Can I listen to the connected Computer?

I've checked that box as you've said however when I connected to the computer and checked the options I notice that computer sound is greyed out and won't allow me to check it.Screenshot (21).png

Posted by Longhorn15
Henagon

Re: Can I listen to the connected Computer?

I am doing almost the exact same thing. Previous posts have said that sound from a Mac does not pass through in Teamviewer but those posts are at least 6 months old. Any idea if this problem has been fixed?