Highlighted
Posted by sreichling
Henagon

Define Personal Password prompt after MSI deployment

I have setup a Teamviewer Host computer, configured it (including a personal password) and exported the settings to a reg file. I deployed it to a new computer via a MSI file. When my end users log in they are being prompted to "Setup untattended access". I am not sure what I am doing wrong. I would rather 1) unattended access via the personal password be disabled or 2) If not how can I deploy TV with a predefined personal password. Can I accomplish either?

Thank you

SnipImage.JPG

1 Accepted Solution

Accepted Solutions
Posted by Senior Moderator Senior Moderator
Senior Moderator
Solution

RE: Define Personal Password prompt after MSI deployment

Hallo @sreichling

Thank you for your post. 

Have you set a password in the .reg data directly? Could you please check your Export Options like this:
password reg.JPG

When the "Export personal password" is set correctly, the Setup Wizard should not be started on the host side.

An another method to deploy your customized host modul is our new function "silent host rollout". Available for customer with a corporate license in version 12.

Please have a look in our knowledge base here

I hope this is helpful.

 

 

Did my reply answer your question? Please accept it as a solution to help others, Thanks.
Reyhan
2 Replies
Posted by Senior Moderator Senior Moderator
Senior Moderator
Solution

RE: Define Personal Password prompt after MSI deployment

Hallo @sreichling

Thank you for your post. 

Have you set a password in the .reg data directly? Could you please check your Export Options like this:
password reg.JPG

When the "Export personal password" is set correctly, the Setup Wizard should not be started on the host side.

An another method to deploy your customized host modul is our new function "silent host rollout". Available for customer with a corporate license in version 12.

Please have a look in our knowledge base here

I hope this is helpful.

 

 

Did my reply answer your question? Please accept it as a solution to help others, Thanks.
Reyhan
Posted by DavidVielmetter
Henagon

Re: RE: Define Personal Password prompt after MSI deployment

Doesn't work for me in TeamViewer 13. When I export the settings with a personal password and merge the reg file via GPO on machines, no personal password gets set.