Highlighted
Posted by ZeroPadding
Proton

Microphone Connected but no audio?

I'm using my Android phone to connect to my Home PC, I can only hear audio from the PC but not the Microphone. I need to be able to hear the microphone remotely for private reasons.

Settings checked/applied:

  • Microphone ON and Connected
  • Volume is ON and not muted
  • Threshold is automatic (I can see the signal in green change when i speak)
  • Device driver is updated
  • No audio problems outside the application

Heres a screenshot of it.Audio for TV.pngTV Settings

 

 

 

 

1 Reply
1 Reply
Posted by brainsage
Electron

Re: Microphone Connected but no audio?


@ZeroPaddingessay writer wrote:

I'm using my Android phone to connect to my Home PC, I can only hear audio from the PC but not the Microphone. I need to be able to hear the microphone remotely for private reasons.

Settings checked/applied:

  • Microphone ON and Connected
  • Volume is ON and not muted
  • Threshold is automatic (I can see the signal in green change when i speak)
  • Device driver is updated
  • No audio problems outside the application

Heres a screenshot of it.Audio for TV.pngTV Settings

 

 

 

 


Hi ZeroPadding,

Did it happend after the updates? Mine stopped working after I updated it. I checked the settings and all seems to be ok. I have TeamViewer 12 on Windows 10.

There're topics where the solutions presuppose that you should check the Noise threshold settings: Extras>Options>Audio conferencing. I just did all the steps in https://merabheja.com/fix-audio-volume-issues-in-windows-10/ but nothing works...

 

Best,

David (Sage User)