Posted by Pawel
Digon

My corporate license show as "free" from yesterday

Hi All

We have a problem with our corporate license.

From yesterday after connecting to any host (Team Viewer host) on top right corner of the window i see "Free license (only for personal use). After diconnect i get the message "This was a free Team Viewer Session.... Only for personal use".

Ofcourse i have logged to my TeamViewer company account and i have assigned corporate license.

 Under Help->Information i see License: Corporate on my (technician computer) Valid to 2019-08

What is goin on ?

Sorry for my english.

 

5 Replies
5 Replies
Posted by Moderator Moderator
Moderator

Re: My corporate license show as "free" from yesterday

Dear @Pawel,

Thank you for your post. 

Can you please sign out and in again in the locally installed TeamViewer full version? 

Which version is currently installed? 

Looking forward to your answers and wish you all the best, 
Natascha

Posted by Pawel
Digon

Re: My corporate license show as "free" from yesterday

Hi Natascha.

I log out and log in again.

Nothing changed.

The same situation is with my colleague, who is also a technician in our company.

 

Posted by Moderator Moderator
Moderator

Re: My corporate license show as "free" from yesterday

Hi @Pawel,

Thank you for your answer.

I doublechecked in our system. The license should work fine. 

Can you please contact our support team? They may have a closer look at what happened in your case. 

Thank you very much in advance and have a great day. :) 

Best,
Natascha

Posted by Pawel
Digon

Re: My corporate license show as "free" from yesterday

Thank you Natascha, i do it.
Posted by Pawel
Digon

Re: My corporate license show as "free" from yesterday

Today everything works fine :/