Posted by CNC-Guy
Digon

Partner could not be contacted at the given network address

Status says the computer is online but I get this error.

Getting this on many computers at many locations

Just started this morning.

15 Replies
Posted by tomerkar
Henagon

Re: Partner could not be contacted at the given network address

Hi,

I just disabled IPv6 on my adapter settings and it seems to be working. Too soon to tell if this is a permanent fix, but worth a try.

Good luck

Posted by Google
Henagon

Re: Partner could not be contacted at the given network address

Disabling IPv6 on client computer solved this problem for me. (it should be noted that my IPv6 was disabled before I got this error, and client's computer had it on "enabled")... once we both disabled IPv6, and restarted TeamViewer, it all started working. 

Posted by levyshay
Henagon

Re: Partner could not be contacted at the given network address

Last week I also started receiving this message.

After reading this thread I disabled IPv6 on the PC which this message occured and it started working.

Looking at the teamviewer (v12.0.77242) logfile I saw conneciton timeout to:

server23307.teamviewer.com

Pinging the IPv6 address ([2a00:11c0:16:351::a]) of this server returns request timeout, while the IPv4 address is working (37.252.247.67).

Checking on other PC's on the same network which works, I noticed they connect to a different server: - server10006.teamviewer.com (both IPv4 & IPv6) works.

I also noticed sometimes server23303.teamviewer.com also not working.

Doing tracerout to the problematic IPv6 address shows that there are some routing loops:

 

9 344 ms 121 ms 120 ms 2001:1ae0:1:3::7
10 147 ms 272 ms 120 ms cr-01.anx29.sof.bg.anexia-it.com [2001:1ae0:ffff::2a]
11 340 ms 121 ms 285 ms 2001:1ae0:ffff::29
12 121 ms 240 ms 121 ms cr-01.anx29.sof.bg.anexia-it.com [2001:1ae0:ffff::2a]
13 421 ms * 122 ms 2001:1ae0:ffff::29
14 411 ms * 164 ms cr-01.anx29.sof.bg.anexia-it.com [2001:1ae0:ffff::2a]
15 122 ms 400 ms 121 ms 2001:1ae0:ffff::29
16 121 ms 122 ms 121 ms cr-01.anx29.sof.bg.anexia-it.com [2001:1ae0:ffff::2a]
17 129 ms 123 ms 131 ms 2001:1ae0:ffff::29
18 131 ms 124 ms 125 ms cr-01.anx29.sof.bg.anexia-it.com [2001:1ae0:ffff::2a]
19 130 ms 128 ms * 2001:1ae0:ffff::29

For now I've disabled IPv6, hop it is fixed soon.

Posted by herebedragons69
Henagon

Re: Partner could not be contacted at the given network address

I have this problem too. I am reluctnt to disable IPv6 becasue I don't know what I will be losing by doing that. The description on IPv6 is that it is "the latest intrnet protocol and tht it provides communications across diverse interconnected networks". 

Teamviewer hadbeen very reliable for me for years. Now it is exactly the opposite.

Posted by bartlanz
Heptagon

Re: Partner could not be contacted at the given network address

It is ok to disable ip v6, especially if it is causing problem. While it is where things are going, it is far from fully adopted.

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com
Posted by xGurbyx
Photon

Re: Partner could not be contacted at the given network address

How do you disable IPv6 on Sierra?

I've been having the same issue and I wanna try that fix

Thanks in advance!

Posted by DFWKen
Trigon

Re: Partner could not be contacted at the given network address

Some have said that they fixed it by disabling something.  Can someone that did fix this please give me the steps for whatever it takes to fix this at a client's location.  I'm going to have to walk them through it and don't want to mess up their computer.  

Posted by DFWKen
Trigon

Re: Partner could not be contacted at the given network address

Did you ever get around the issue? 

I am reluctant to meddle with clients' settings.  

TeamViewer used to work just fine to these same computers.  Now it doesn't.  The clients on which I'm experiencing the issue hadn't changed any network settings and neither had I.  TeamViewer just quit working to them (and I don't know how many because I'm not requied to contact my clients often.  

I need help on this.  A previous message from another user said that he's traced it down to TeamViewer servers.  That's way above my pay grade. 

 

Posted by MGogulapati
Digon

Re: Partner could not be contacted at the given network address

I just ran into this problem.  

I am using team viewer version 12.0.95388.   After disabling IP-V6 (either "on originating computer" or "the remote computer"), I was able to connect successfully.   I am not sure, if this issue is resolved in later versions.  

MG 

Posted by chaubly
Electron

Re: Partner could not be contacted at the given network address

I switched my IPv6 setting from Automatic to Manual on my Mac OS High Sierra and that seemed to allow the connection to go thru.

Steps:
Network - Advanced - TCP/IP - Configure IPv6: Manually - OK - Apply

Teamviewer 13.1.4

Posted by MGogulapati
Digon

Re: Partner could not be contacted at the given network address

Hi, 

Looks like this problem (unable to connect remote system, when IP V6 is enabled)  still persits on the newer version.   

Team viewer 13.1.3629 on Windows 10 

It  is kind of annyoing to toggle with default ip-v6 settings for using team viewer in supporting remote users.  

Hope Teamviewer fixes this issue soon.  

MG

Posted by BKOB
Henagon

Re: Partner could not be contacted at the given network address

I have IPV6 disabled, but getting still same error.

Running   13.1.

Posted by Mck387xm
Photon

Re: Partner could not be contacted at the given network address

found out that by not putting dashes between each sequence of three numbers (for client's address), it works now. Didn't have to change IPV6.

Posted by DFWKen
Trigon

Re: Partner could not be contacted at the given network address

In one case, my client simply rebooted the computer on their end and we tried again.  It worked flawlessly.  

Posted by Navion
Henagon

Re: Partner could not be contacted at the given network address

There are two ways. System Preferences, select the network interface (wifi, ethernet, etc.) Advanced, TCP/IP, set IPv6 to Link-Local only or go to Terminal and use networksetup -setv6off Ethernet (or whatever interface you want to use.) To see a list of interfaces, use networksetup -listnetworkserviceorder