Highlighted
Posted by Nicolasthery
Digon

Re: Screen freeze

I'm having the same issue : From MACOs TV12 with "Free" french ISP, to remote Windows10 TV12 "Free" french ISP, my screen freezes few seconds after connection (somestimes 3 seconds, sometimes 10 seconds...)

 

Using my cellphone over 4G, it doesn't freeze.

 

Any idea ?

10 Replies
1 Accepted Solution

Accepted Solutions
Posted by Nicolasthery
Digon
Solution

Re: Screen freeze

Ok I managed to workaround the problem by disabling UDP in teanviewer advanced settings. It seems to me to be a bug.

 

Sincerly, hope this helps because I found nothing about IT : Vote it up !

10 Replies
Posted by Nicolasthery
Digon

Re: Screen freeze

It really seems to come from my ISP which is free.fr !

As soon I get back to my fibre connection, teamviewer freezes few seconds later.

Posted by Nicolasthery
Digon
Solution

Re: Screen freeze

Ok I managed to workaround the problem by disabling UDP in teanviewer advanced settings. It seems to me to be a bug.

 

Sincerly, hope this helps because I found nothing about IT : Vote it up !

Posted by legionmaster
Henagon

Re: Screen freeze

Unfortunately this didn't help me. I connect from Windows 10 to ubuntu. I have recently upgraded to Ubuntu 16, and with new installation of teamviewer it keeps freezing after few sec of connection.

Disabling udp didn't help :(

If sb has an idea, I'd be grateful.

Posted by Nicolasthery
Digon

Re: Screen freeze

Actually, just before disabling the UDP option, I also added a rule to my router to make him forward  5938 to my IP (one rule for UPD and one for TCP). Can you try this ?

 

Can you also try to share your mobile connection with your windows 10 and try to connect to your ubuntu ?

Posted by legionmaster
Henagon

Re: Screen freeze

Thanks for the answer.

You mean the router on the Windows site? To the other one I don't have access. But no matter what it seemed to me as a problem on a ubuntu site, because with Ubuntu 14 it was ok.

I tried connecting through the mobile internet and it didn't change the outcome. I managed to do one click and drag and the screen froze.

Posted by Kurdiez
Photon

Re: Screen freeze

I was becoming super frustrated with this issue. Disabling UDP worked perfectly for me!

Posted by JasonR
Henagon

Re: Screen freeze

I'm having the same issues so have just changed this setting too. Hope it makes a difference :)

 

Edit: Accessed my PC multiple times while away today without issue, hoping that means your fix worked. If it did, thanks (no more bothering my wife to restart the PC when it locks up).

Posted by Geoff_S
Electron

Re: Screen freeze

Disabling UDP works for me also.

I was having problems that accessing a home computer from a Dell workstation was causing the Dell to lock up hard, after anywhere from a few seconds to a few minutes after connecting.  Both machines were Win10, running latest version of TV (v12.0.83369).  The only way to recover the Dell was to hold down the power switch until it turned off.  No errors recorded in the Windows event log.  I disabled the UDP option and now it seems to work fine.  

Posted by jakerennaker
Photon

Re: Screen freeze

I founda a work around if no one else has yet.

I had the same problem where the remote computer was locked with the frozen time.

If you have access to a different computer, you can login to the romote computer to wake up the connection. In order to do this, you have to have the secondary computer be a trusted device. Luckily I had an extra laptop laying around, and I was the teamviewer admin to add the secondary computer as a trusted device on the fly.

I hope this helps some people!

Posted by bakershaker
Henagon

Re: Screen freeze

Thank you, I had the same issue connecting to one Windows 10 pc from another Windows 10 pc, I would get about 10 seconds before the screen froze. This only happened with one user out of hundreds. The user I was connnected to could see me moving the mouse but anything I clicked on didnt display on my screen and I could only do anything by disconnecting and reconnecting.  Disabling UDP fixed the issue straight away.

Many Thanks