Announcements

Would you like to co-innovate with us? If so, we’d like to invite you to become product development partners with us. Read more about it in our announcement Launch of the TeamViewer User Focus Program

Posted by graeme_02
Henagon

stereo audio connections

I am trying to listen to a stereo audio playback from the remote computer, but all I get is mono, and the balance control on the remote does not work. On theremote pc, the audio plays back stereo and balance works.

Anyone offer any suggestions?

 

2 Replies
2 Replies
Posted by keessap
Henagon

Re: stereo audio connections

 


@graeme_02 wrote:

I am trying to listen to a stereo audio playback from the remote computer, but all I get is mono, and the balance control on the remote does not work. On theremote pc, the audio plays back stereo and balance works.

Anyone offer any suggestions?

 

 

 

 

 

 


I have the same problem. I don't have a solution. I have an internet radio station and one of my identical streaming servers switches to mono when Teamviewer starts. The point is, it doesn’t  switch to stereo after Teamviewer stops. I have to restart the server to get the stereo back. What did I find out: It is only the digital part of soundcard that switches tot mono. The outputs to speakers and headphones remain stereo.

Suggestions

Posted by keessap
Henagon

Re: stereo audio connections

I have not the solution, but a workaround. I have 2nd soundcards in my streaming server. I have installed the drivers for the build-in soundcard and I assigned Teamviewer to this soundcard. If don’t have I 2nd soundcard, you ca buy a cheap USB-sound to assign to Teamviewer.