TeamViewer支持的操作系统

34% 有帮助 (1/3)

***英文(English)阅读***


本文适用于所有 TeamViewer 用户。

 

常规

TeamViewer 适用于以下操作系统。您可以从我们的网站下载 TeamViewer。

旧版本的TeamViewer可以在知识库中下载。

提示:使用 TeamViewer 旧版本将需要使用 TeamViewer 许可。我们建议所有的免费用户使用 TeamViewer 最新的主版本。

Windows

客户端版 服务器版 TeamViewer 版本
Windows 2000 SP4 Server 2000 TeamViewer 8
Windows XP SP3 ¹ Server 2003  ¹ TeamViewer 8-14.2
Windows Vista ¹ Server2008  ¹ TeamViewer 8-14.2
Windows 7 Server 2008 R2 TeamViewer 8-15
Windows 8.0 Server 2012 TeamViewer 8-15
Windows 8.1 Server 2012 R2 TeamViewer 9-15
Windows 10 v1507 (RTM)
  TeamViewer 10-15
Windows 10 v1607 (Creators Update)
Server 2016 TeamViewer 11-15
Windows 10 v1703 (Creators Update) 
  TeamViewer 11-15
Windows 10 v1709 (Fall Creators Update)    TeamViewer 12-15
Windows 10 v1803 (April 2018 Update)    TeamViewer 13-15
Windows 10 v1809 (October 2018 Update)    TeamViewer 14-15
Windows 10 v1903 (May 2019 Update)  Server 2019  TeamViewer 14.5-15
Windows 10 v1909 (November 2019 Update)   TeamViewer 14.7–15
Windows 10 v2004 (May 2020 Update)   检查中(参见注意)


¹ 需要使用 Internet Explorer 8.0 或更高版本。

注意:我们不再为Windows XP, Windows Vista, Windows Server 2003 和 Windows Server 2008 提供服务。您可以继续在以上操作系统使用最后支持的 TeamViewer 版本,但是我们不再提供特定于这些版本的更新或修复。有关详细信息,请参阅此公告

注意:在将操作系统更新为新的Windows 10版本 v2004(2020年5月更新)之后,部分用户的TeamViewer ID发生了更改。为了避免该问题,我们建议在更新至Windows 10版本 v2004之前安装TeamViewer 15.7.7或更高版本。

更多信息请请参阅此公告 ,也欢迎大家向开发团队提供反馈。

 

macOS

Mac 版 TeamViewer 版本
Mac OS X 10.6 (Snow Leopard) TeamViewer 8-9
Mac OS X 10.7 (Lion) TeamViewer 8-11
OS X 10.8 (Mountain Lion) TeamViewer 8-12
OS X 10.9 (Mavericks) TeamViewer 9-12
OS X 10.10 (Yosemite) TeamViewer 10-13
OS X 10.11 (El Capitan) TeamViewer 10-15.2
macOS 10.12 (Sierra) TeamViewer 11-15.2
macOS 10.13 (High Sierra) TeamViewer 12-15
macOS 10.14 (Mojave) TeamViewer 14-15
macOS 10.15(Catalina) TeamViewer 14.7-15

 

注意:我们不再主动为macOS 10.6至10.12提供服务。 您可以在这些操作系统上继续使用TeamViewer的最新受支持版本,但是我们不再提供特定于它们的更新或修复。 有关更多详细信息,请参见此公告

 

Linux

Linux 版 TeamViewer 版本
Debian 9 TV 12–15
Debian 10 TV 14–15
Deepin 15.11 TV 14–15
Deepin 20 TV 14–15
Ubuntu 16.04 LTS TV 11–15
Ubuntu 18.04 LTS TV 13–15
Ubuntu 20.04 LTS TV 14.7–15
Mint 18.x TV 12–15
Mint 19.x TV 14–15
Fedora 31  TV 14–15
Fedora 32  TV 14.7–15
Red Hat Enterprise 6.x TV 8–12
Red Hat Enterprise 7.x TV 9–15
Red Hat Enterprise 8.x TV 14–15
CentOS 6.x TV 8–12
CentOS 7.x TV 9–15
CentOS 8.x TV 14–15
SUSE Enterprise 12.x TV 12–14
SUSE Enterprise 15.x TV 14–15
openSUSE 15.x TV 13–15

注意:TeamViewer 也可以在其中多个发行版本上运行,但我们不对其提供官方支持。
有关在 Linux 操作系统安装 TeamViewer的详细信息,请参阅此知识库文章

 

Android

注意:单独的 APK 安装程序文件可以从我们的网站下载

Samsung设备:必须激活 Knox。应用程序中会有提示。

 

iOS和iPadOS

注意:从2020年5月26日起,TeamViewer将不再为 iOS 10和iOS 11操作系统 提供 即将发布的TeamViewer应用程序版本的积极支持。 有关更多信息,请参见此公告

 

Chrome OS

注意:TeamViewer QuickSupport和Host可通过我们的Android应用程序使用,自2019年以来启动的所有Chrome操作系统设备以及2019年之前启动的某些Chrome操作系统设备均支持TeamViewer QuickSupport和Host。2019年之前启动的Chrome OS设备列表,支持运行Android应用程序, 可以在Google网站上找到。

另请注意,QuickSupport和Host应用仅在Chrome操作系统上提供屏幕共享。 无法对Chrome操作系统进行完全远程控制。

网页

2020年10月,我们将对所有网络服务(包括API)禁用旧的TLS(=传输层安全性)版本1.0和1.1。

如果您使用的是最新的浏览器而不使用我们的API,则无需采取任何措施。 否则,请确保更新您的http客户端。

2020年10月之后,TeamViewer仅支持TLS 1.2。

版本历史
修订号
37 / 37
上次更新时间:
1 周之前
更新依据:
 
标签 (2)