Posted by loreleib
Henagon

"Device not supported" when trying to add to Monitoring & Asset Management

I'm trialing Monitoring and Asset Management and I can only add a handful of my computers.  The rest of my computers are listed but greyed out and the info icon says that the device is not supported.  I have confirmed that they are running the same version of TV.  I even have two mac mini's which are identical (as one is a rollback for the other) and one can be added but not the other.

Ideas on what might be wrong or how to solve this?

Thank you

 

Screen Shot 2019-07-23 at 5.22.44 PM.png

1 Reply
Highlighted
Posted by Remote Management Staff
Remote Management Staff

Re: "Device not supported" when trying to add to Monitoring & Asset Management

Hi @loreleib 

 

Thanks for the post 

There could be multiple reasons why the activation is not working on those devices. We will improve the messages in the future to better inform users on what is wrong. 

In this particular situation, I would suggest connecting to the devices and checking the follwing:

  • TeamViewer version. Make sure it is the latest one at least for Mac. OS. 
  • Go to TeamViewer Options -> General (for Mac OS TeamViewer - Preferences) and check the Account Assignment. I would suggest to remove the current account assignment and then assign the device again with your account. 
  • Make sure the devices have a personal password setup (Options/Preferences - Security)
  • For Mac OS check if the setting to Start with the system is selected ( Preferences- General)

If after these steps still, the installation is not working please contact our support to get assistance: 

 

Product Owner, Remote Management services.