Highlighted
Posted by mdavis
Photon

Issues with Pilot

I am getting an error message in both Pilot and the desktop software when trying to use Pilot.  It says incompatible version.  I am on the latest version of Teamviewer 13 and using the latest version of Pilot for IOS testing on iPhone X.

 

SOLVED

1 Reply
1 Reply
Posted by TeamViewer Staff
TeamViewer Staff

Re: Issues with Pilot

Thank you for your feedback. You need to update your desktop client to the latest TeamViewer 14 version. Your problem will be solved and you will be able to connect to TeamViewer Pilot. Enjoy using TeamViewer Pilot!