AudioCapturingGainBorderingEnabled - Mikrofone werden sehr leise eingestellt

Highlighted
Verfasst von
Monogon

AudioCapturingGainBorderingEnabled - Mikrofone werden sehr leise eingestellt

Hallo,

momentan haben wir das Problem das bei Teilnhmern per Audiohardware das Mikrofon automatisch heruntergeregelt wird. Zu beginn eines Blizz-Meetings ist die Verständigung okay, wenn ein kurzes lautes Geräusch aufgetreten ist regelt Blizz das Mikrofon heruter. Leider wird es nicht wieder automatisch hoch geregelt.

Bislang hilft uns nur der Reg-Key "AudioCapturingGainBorderingEnabled" auf "0" zu setzen. Damit geht natürlich die eigentlich gut gemeinte Funktion flöten...

Es ist außerdem sehr aufwändig jedem Teilnehmer zu erklären diesen Reg-Key umzustellen. Könnte man nicht einen Schalter im GUI "Optionen" dazu verankern?

Vielen Dank im voraus

4 Antworten
Highlighted
Verfasst von
Monogon

Betreff: AudioCapturingGainBorderingEnabled - Mikrofone werden sehr leise eingestellt

Hallo,

weiß hier jemand weiter? Ein paar mehr möglichkeiten das gesendete Audio einzustellen wären super, da ja auch irgendwie kein AEC mit an Board ist...

Vielen Dank!

Highlighted
Verfasst von
Monogon

Betreff: AudioCapturingGainBorderingEnabled - Mikrofone werden sehr leise eingestellt

Auch hier geht es leider keinen Schritt weiter. Leider regelt sich das Mikrofon bei kurzen lauten Geräuschen herunter und wird nicht wieder rauf geregelt - dadurch ist der Gesprächspartner leider nicht mehr zu verstehen.

Es ist recht aufwändig jedem Teilnehmer erst den Eintrag in der Registry ("AudioCapturingGainBorderingEnabled" auf "0" zu setzen) zu erklären um dieses "Feature" abzustellen.

Wir nutzen das Produkt (noch) im Firmanalltag und es ist mit externen Teilnehmern leider kaum / gar nicht nutzbar.

 

Hoffentlich gibt es hier bald eine Lösung. Viele Grüße

Highlighted
Verfasst von
Monogon

Betreff: AudioCapturingGainBorderingEnabled - Mikrofone werden sehr leise eingestellt

Gibt's hier schon neuigkeiten oder wird das Problem ausgesessen?

Highlighted
Verfasst von Community Manager
Community Manager

Betreff: AudioCapturingGainBorderingEnabled - Mikrofone werden sehr leise eingestellt

Hi Gerry,

Danke fürs Follow up!

Ich hör mich nochmal um.

Danke und Grüße,

Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started