Posted by teacher24_70
Henagon

Can't connect to remote computer because of sign-in error on that computer's Teamview app

For the last few weeks I've had problems connecting to one of my computers (Mac Mini).  I can see that computer in my list of "computers and contacts" from other devices, but it will not connect.  I've tried to connect to it from one of my other computers (Mac Pro) and from the Teamviewer app on my iPad.  It will show "connecting to partner" for about a second and then it stops.  

If I go to the Mac Mini itself, the TeamViewer app will not let me sign in.  It gives me the following error: "Sign In request failed! The server did not respond. Please try again.".  I've tried over and over.  I've restarted the app and  I've restarted the computer.  I've even deleted the app and reinstalled it from a fresh download.  I always get the same error when I try to log into the Teamviewer app on the Mac Mini.  I'm sure that's why I can't connect to it remotely (even though other devices see that it's "online".  Since that Teamviewer is not signed in, I cannot remotely connect to it.  

How do I get past this sign-in error.

EDIT--I poked around in the Teamviewer preferences on the Mini.    When I go to "General" and look at account assignment, it says "no assignment yet".  It did have the assignment before I started fiddling to solve my sign-in problem.  When I go to the Account tab, it won't let me put in a Display name, email or password.  Everything is grayed out in this tab and it won't let me type in the boxes.  I'm assuming this is because I'm not signed in on the Computer/Contacts window, but I'm not positive.  Which of these sections happens first.  My other computer (Macbook Pro) has this section filled out.

I'm running the most current version of Teamviewer and Mac OS Sierra.

Who Me Too'd this topic