Posted by SupportPanacea
Henagon

Prevent ""No connection to TeamViewer server" pop-up.

I am trying to prevent the following popup window from appearing when there is no internet connection:

"No connection to TeamViewer server. Please check your internet connection. Most likely you use a proxy server and you have to enter the proper information in the options dialog"

Does anyone know how to permanently prevent this?  Initially we thought changing the Proxy settings option to "No Proxy" would prevent it but it does not.  Thanks.

Who Me Too'd this topic