Posted by
Photon

Not ready. Please check your connection (Teamviewer not connecting to master server ErrorCode=10

Could someone help me, i have recently switched my router, i used teamviewer for a few days it was all ok, 3 days ago it just stopped working suddenly, i checked the log file and it says Teamviewer couldn't connect to master server, with ErrorCode=10, also my mobile can't connect to teamviewer,  unless i switch to mobile connection instead of my WiFi.

I don't have firewall enabled, i also tried portforwarding 80 TCP&UDP, 5938 TCP&UDP, i tried rebooting my system, rebooting router, reinstalled teamviewer, no solution.

here is the log:

Spoiler
2017/02/12 08:45:44.923 2580 3596 S0 Activating Router carrier
2017/02/12 08:45:45.417 2580 3600 S0 CKeepAliveClientClient::HandlePing(): success
2017/02/12 08:45:45.417 2580 3600 S0 Non-Commercial use
2017/02/12 08:45:45.417 2580 3600 S0 Resource-Language: en
2017/02/12 08:45:45.417 2580 3600 S0 Activating Router carrier
2017/02/12 08:45:45.417 2580 3600 S0 CProcessCommandHandlerMasterConnect[444]::CreateMasterConnect(): master7.teamviewer.com:5938, Connection 444, proxy=''
2017/02/12 08:45:50.418 2580 3600 S0 CTcpConnectionBase[444]::HandleConnectTimeout(). Connect timed out to master7.teamviewer.com:5938
2017/02/12 08:45:50.418 2580 3596 S0! CProcessCommandHandlerMasterConnect[444]::HandleMasterConnect(): MasterConnect to 0.0.0.0 failed
2017/02/12 08:45:50.418 2580 3596 S0!!!Connect to Master master7.teamviewer.com / 178.77.120.102 failed!
2017/02/12 08:45:50.418 2580 3596 S0!! CMasterConnectorAsio::HandleMasterResponseLogin(): MasterConnect failed. ErrorCode=10
Who Me Too'd this topic