Posted by MacTen
Digon

Teamviewer is running an old version which is out of date / no connection anymore !!

Hello,

Teamviewer cutted support for me ( free license) to connect to machines with older teamviewer version installed. I try to connect to some machines running teamviewer v12.0.76279 on linux. Because these system are too far away, i have no option to update teamviewer manually at the moment. I have machines with same software configuration on my local network and I'm still able to connect to these clients per LAN( It is working with v14 /v13 /v12 I can confirm) , But no chance to establish a connection over Internet. Is there any teamviewer version for any OS that is still able to connect to old versions (v12.0.76279) . Please Help !

Who Me Too'd this topic