Posted by Gamr
Henagon

Is there a way to support someone that has latest version with my older version?

We have a license for Team Viewer version 11.  We are trying to support someone that has team viewer 12.  Is there a way to connect to their system even with the version mismatch?

To be honest, the fact that teamviewer is not backward compatible is a bit annoying.

 

Thanks

Who Me Too'd this topic