Posted by
Photon

Install error MacOS Sierra 10.12.6

Hello,

 

I can't install teamviewer because of the version of my mac ( macOS Sierra 10.16.6). Can you help me please ?

 

Best,

Who Me Too'd this topic