Posted by Nfoster
Tetragon

TeamViewer "Not Solved"

This is becoming a daily frustration. I see a lot of "Solved" post but none reappear to solve the issue.

Mine being that we cannot fully silently install TeamViewer either from the command prompt or via Intune MDM. We have spent countless hours, days, weeks trying to get TeamViewer to silently install. Nothing works. This is ridiculous!!!

How can TeamViewer claim that I will “Save time and money” and/or “Focus on my work” when have spent the past couple of months ripping my hair out trying to get TeamViewer to install! They claim this all works with Active Directory and GPO, even though we use Intune MDM only, I still cannot see how this gets deployed silently and automatically assign to our account. From a manual process using msiexec /i /qn /norestart it is not silent and still it requires that we somehow run the TeamViewer_Assignment.exe commands to assign this to our account. What a mess!

Have fun getting this two commends to not only run silently but in the correct order without wiping your JSON file from existence putting your into a manual uninstall-reinstall routine.

Not everyone using Active Directory and GPO to deploy software.

Who Me Too'd this topic