Announcements

Join our TeamViewer Tensor webinar on Dec. 11th  and learn how agile and secure remote work will double your employee productivity and innovation. Sign up here!

Highlighted
Posted by kurtf
Henagon

own mail server with imap and ssl does not work

the following error is displayed:

""Incoming conection faild with the following error: [AUTHENTICATIONFAILD] Authentication faild. Not connected. No email resource at: {sslin.df.eu:993/imap/ssl/novalidate-cert}INBOX"

With outer Emailclient it works

What can i do?

 

3 Replies
3 Replies
Posted by TeamViewer Staff
TeamViewer Staff

Re: own mail server with imap and ssl does not work

Hi 

Could you please send your instance URL and inbox name in private message for further investigation.

Mail server settings that are used for connection would also be useful.

Yervand
Product Owner
Posted by TeamViewer Staff
TeamViewer Staff

Re: own mail server with imap and ssl does not work

Hi 

Investigation didn't show any issue on our side. 

Can you try to setup connection using another tool, e.g. https://www.dotcom-tools.com/email-server-test.aspx? to see is this only servicecamp that can't connect to mailbox or it's a general issue.

Yervand
Product Owner
Posted by kurtf
Henagon

Re: own mail server with imap and ssl does not work

Hi,

I tested it with dotcom-tools and there are no problems.

I have created a new email account with a simple password. Now it also works with servicecamp. Maybe you have a problem with special characters in a password.
Thank you very much for your support.

Greetings

Kurt