Announcements

Set up your personal servicecamp now: https://trial.servicecamp.com/. Or Learn more.

Posted by NM_PMC
Henagon

Incorrect Reply To Address

Hi everyone

I've started experiencing an issue with the emails generated by ServiceCamp.  When our users are replying to tickets, the reply address is being set incorrectly.  So instead of support@subdomain.servicecamp.com, it comes up with random_characters@subdomain.servicecamp.com (e.g. rutlh7df-294245@).  This applies whether using the desktop or web versions of Outlook - the reply to address is wrong in the message header.  

Out of interest I created test tickets for my own email address.  The original notifications and any subsequent updates are received ok.  However when I reply to either random_characters@subdomain.servicecamp.com or if I manually change it to support@subdomain.servicecamp.com, the replies are not received by the ticket system.  I could understand it if the replies to random_characters@ didn't work, but what's really worrying is that emails to support@ aren't getting through either.

I don't know if there are 2 separate issues or if both are related.

Has anyone got any ideas as to:

  1. What the problem(s) might be
  2. How to fix it

Many thanks

2 Replies
2 Replies
Posted by TeamViewer Staff
TeamViewer Staff

Re: Incorrect Reply To Address

Hi 

Thanks for reporting this. Could you please send your instance URL and mail address that is integrated in Servicecamp with private message so our back-end team can investigate this.

 

 

 

Yervand
Product Owner
Posted by NM_PMC
Henagon

Re: Incorrect Reply To Address

Hi

Just sent the PM as requested.

Thanks