teamviewer.com link icon
oder
Frag die Community

Synchronisation Bild/Ton

Hallo,

wir benutzen seit ein paar Wochen Blizz. Uns fällt immer wieder auf, dass der Ton nicht mit dem Bild (Sprecher/Lippenbewegung) synchron läuft.

An was kann das liegen?

Vielen Dank für eine kurze Rückmeldung.

Kommentare

  • Andre82
    Andre82 Beiträge: 6

    Liegt an Blizz. Haben wir auch in der gesamten Firma. An Leitung und Leistung der PCs kann es definitiv nicht liegen bei uns.

    Bye
    Andre

  • Nadin1
    Nadin1 Beiträge: 422 Moderator

    Hallo @NameFrank und @Andre82,

    vielen Dank für eure Beiträge. 

    Eventuell könnte sich das Verhalten verbessern, wenn ihr unter Extras -> Optionen -> Erweitert -> Erweiterte Netzwerkeinstellungen -> UDP verwenden den Haken entfernt. 

    Bitte überprüft außerdem, ob ihr die Ports 5938 und 443 TCP ausgehend freigeben könnt. 

    Eventuell könnten diese Einstellungen das Verhalten verbessern.

    Sollte dies nicht der Fall sein und solltet ihr eine Lizenz besitzen, würde ich euch empfeheln unser Support Team zu kontaktieren. 

    Ich wünsche euch noch einen schönen Tag! 

    Viele Grüße
    Nadin 

    UPDATE: I have a new Community Account: Please find my content under Nadin_W

  • Ocram
    Ocram Beiträge: 7

    Da kann man Einstellungen vornehmen wie man will... Es wird einfach nicht besser.

    Wenn man Blizz nutzen möchte muss man halt mit einer extremen Asynchronität leben. Das sich die Teilnehmer dann kaum unterhalten können ist erstmal egal.

    Wie sieht denn bei euch die CPU Auslastung aus wenn die Probleme mit der Synchronität extrem sind?

     

    Grüße..