teamviewer.com link icon
oder
Frag die Community

Du arbeitest mit Insider Builds❓


Lerne 👉 hier 👈 die neue Benutzeroberfläche kennen und nehme an unserer Umfrage teil.

Web-Monitoring: Passwort mt Ausrufezeichen in URL

Ich habe so das Gefühl, dass sich hier alles nur um die Fernwartungssoftware Teamviewer dreht und das Thema Web-Monitoring gar nicht behandelt wird. Sollte ich mich irren, würde ich mich freuen!

Ich wollte einen Uptime-Monitor erstellen mit einem GET-Aufruf, der Benutzername und Passwort enthält. Das Passwort endet mit einem Ausrufezeichen. Dadurch wird angeblich die ganze URL ungültig. Lasse ich das Ausrufezeichen weg, ist alles OK. Maskieren des Ausrufezeichens mittels Backslash hilft nicht.

Hat jemand dazu eine Idee?

Kommentare

  • Natascha
    Natascha Beiträge: 1,357 Senior Moderator

    Hi @dqco-accounts 

    vielen Dank für deinen Beitrag und herzlich willkommen in der deutschsprachigen Community. ?

    Ich würde mich im Laufe des Tages mit dem zuständigen Kollegen in Verbindung setzen. Vielleicht ist ihm etwas bekannt und er kann uns schnell einen Tipp geben, wie wir deinen Fall lösen können. 

    Eventuell wird es erforderlich sein, ein Support Ticket zu eröffnen, damit sich die Kollegen (in der Entwicklung) den Sachverhalt genauer anschauen können. 

    Ich halte dich auf dem Laufenden. 
    Bis dahin! Viele Grüße
    Natascha ?‍♀️

    German Community moderator


    Did my response answer your question? Help out others and select it as the Accepted Answer

  • Natascha
    Natascha Beiträge: 1,357 Senior Moderator

    Hi @dqco-accounts 

    ich habe mit dem Kollegen gesprochen und sie werden sich mit dir über ein Ticket in Verbindung setzen. 

    Vielen Dank für deine Geduld. Melde dich jederzeit, solltest du weitere Unterstützung benötigen. 

    Bis bald und alles Liebe
    Natascha ?‍♀️

    German Community moderator


    Did my response answer your question? Help out others and select it as the Accepted Answer

  • dqco-accounts
    dqco-accounts Beiträge: 2 ✭✭

    Ich habe nun laut https://community.teamviewer.com/t5/Remote-Management-Knowledge-Base/Monitor-configuration-migration-from-Monitis-to-TeamViewer-Web/ta-p/104186 probiert, unsere Monitis-Konfiguration zu Teamviewer zu bringen. Ergebnis: Der erste Check wird erfolgreich importiert und dann sehe ich nur noch ein sich drehendes Rad. :-(

    Wie komme ich da denn jetzt weiter?

    Grüße

    Burkhard Schultheis