teamviewer.com link icon
or
Ask The Community

Getting a password error message when starting asset management on remote computer

I'm adding computers to my Management Console, but when I try to activate Asset Management on some of them I'm getting the error message, 

Account assignment failed : The personal password you have entered is invalid or it was not set.

I know the passwords I'm using are valid, however; in once case TeamViewer is actually allowing me to remote in to the device! Is this problem caused because the TeamViewer on the target device is out-of-date? Or what IS it caused by?

Comments

  • jfonder
    jfonder Posts: 2 ✭✭

    I am also getting a "Account assignment failed. Internal error on the remote side" message when I try to establish Monitoring and Asset Management on computers. So far I have successfully established this service on a single computer. What's happening?😪

  • tvm9165
    tvm9165 Posts: 1
    edited March 4

    I install TeamViewer (version 2.8.17) on Synology DS415play (DSM 6.2.3-25426 Update 3).

    I could add Synology DS415play by "Nearby contacts and device" without any error.

    However, I faced an error with "account assignment failed. internal error on the remote side" when I connect the DS415play.

    Therefore, I try "assign to account" after select DS415play.

    Then it requests a password and I enter the password on the TeamViewer package window.

    There is no error about password mismatch.

    But it happens with the same error "account assignment failed. internal error on the remote side".

    How can I fix it?

  • srhoag
    srhoag Posts: 3 ✭✭

    I've been rebuilding several Win10 boxes and I got this same error on two of the five rebuilds. Same process on each machine. Very confusing.

  • srhoag
    srhoag Posts: 3 ✭✭

    For whatever reason, I completely uninstalled and reinstalled TeamViewer and now things are working correctly. I have no idea why this worked but I will chalk it up to me fat fingering something on the initial installs.

Sign In or Register to comment.