Teamviewer Backup Data Wiped

OES
OES Posts: 2 ✭✭
edited September 2021 in Backup

Does anyone else have their backups wiped this morning? I have lost over 900GB of backup plus my policies. Teamview backup is still installed on workstations and servers with red clouds and no way to restore files locally. Management console shows all installed cloud icons greyed out and overview for back up says get started. Everything is gone.

I have been getting flooded with failed backup emails for the last two hours as well.

I am well versed in how this product works as I have been using it since it first started as AirBackUp with local SpeedKick, changed to ITBrain Backup, and since changed to Teamviewer Backup.

There's No Place Like 127.0.0.1

Comments

  • .Carol.fg.
    .Carol.fg. Posts: 1,069 Moderator

    Hello @OES ,

    I’m really sorry for the backup files missing…

    We (the moderators) don’t really have the tools for such a specific issue in the Community, so we cannot really help figure out the issue, but the support team can! ☺️ 

    I see you have a paid license, so for this type of the issue, I would advise you to contact our Support team directly for faster assistance/troubleshoot with the backup. You could call directly (the phone number you can find here: Customer Support - TeamViewer ), or submit a ticket (How to submit a ticket - TeamViewer Support).

    I hope it can be resolved as soon as possible.


    Portuguese Community Moderator

  • BazFitz
    BazFitz Posts: 2 ✭✭

    Hi Carol.fg,


    did you get this Backup issue resolved? I have experienced the exact same issue since last Monday, but am having great difficulty getting support to resolve, I have to chase and call every day but still not resolved.


    thanks

    BF

  • BazFitz
    BazFitz Posts: 2 ✭✭

    Hi @OES

    did you get this Backup issue resolved? I have experienced the exact same issue since last Monday, but am having great difficulty getting support to resolve, I have to chase and call every day but still not resolved.


    thanks

    BF

  • OES
    OES Posts: 2 ✭✭
    edited October 2021

    @BazFitz

    Yes and no. When the users began rebooting their computers at end of the day the backup client removed itself from all of my workstations that were rebooted. This resulted in wiping all backed-up data from the cloud and having to reinstall the backup client and starting the backups from scratch as if you have never done them before.

    The only way to fix this on the remaining workstations that did not remove the client is to go into each workstation/server manually and uninstall Teamviewer backup via the control panel/programs and features. Reboot the workstation and push the install again. DO NOT attempt to uninstall through the management console or it will be in an infinite state of uninstalling the backup without uninstalling it from the workstation or server. This causes major problems. When it is in this state, you cannot get it to stop without removing your Teamviewer license from the Teamviewer host and then immediately re-adding your license back. When this happens you must also reinstall remote management and antimalware as it wipes those from the system as well.

    This was a major headache for me and a royal waste of my time. I am glad that I didn't need to rely on any of my backups.

    I also have three workstations that failed this past year due to hardware that I retained the backed-up data in case the clients needed any data recovered in the future. it is NOT possible to recover any of that data now. It still shows those workstations on my backup screen but the data shows 0.00GB and there is no longer an option for recovery.

    They pushed this bad update through around 5 AM eastern time on September 27th. I was flooded throughout the day and next several days with emails about failed backups until I resolved these issues as described above.

    If you need further help fixing this let me know.

    There's No Place Like 127.0.0.1