teamviewer.com link icon
or
Ask The Community

Cannot connect to Synology through Teamviewer

Hello one and all,

I just installed TeamViewer on my Synology (DS920+) but even after the assignment to my account, when I try to connect to the Synology though TeamViewer on my computer (a mac but it used to work on my old Synology), there is no window opening up to allow remote connection. Already tried to close it and open it again, reinstall it, reboot NAS, and tried on multiple browsers. Don't know what to try next and don't see post with this same exact issue.

Can anyone shed a light or help? Thanks in advance and happy new year.

F

Comments

  • mircea_c
    mircea_c Posts: 146 Staff member 🤠

    Hi @Frankiec

    Connections from macOS, Linux or mobile clients are not supported.

    Best Regards,

    Mircea

    Tech Support IoT

    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.

  • olivierosenthal
    olivierosenthal Posts: 2 Newbie

    Hi, connections from macOS, Linux or mobile clients are still not supported ?

    I can see my Synology "On Line" in Teamviewer but the authentification is refused.

  • Casemiser
    Casemiser Posts: 1

    Love the to the point response Mircea. Are there plans and a time frame to support MacOS, Linus or Mobile devices in the future? Simply to omit any info regarding development for full OS compatibility seemed odd. Is there current development for non-Windows OSs to be supported?