teamviewer.com link icon
or
Ask The Community

TeamViewer Some Devices Not Being Assigned to Account

DarrenP
DarrenP Posts: 2 ✭✭

Hello all,

We are currently deploying an old version of TeamViewer Host clients (15.20.6.0) and I have noticed a small portion of machines not getting assigned to our group/contacts list despite successfully installing. The install command we are using is as follows:

msiexec.exe /i "TeamViewer_Host.msi" /qn CUSTOMCONFIGID=XXXXX APITOKEN=XXXXX ASSIGNMENTOPTIONS="--grant-easy-access --reassign"


We do not usually run into this problem where a computer is not populated into our TeamViewer group, and I found an old thread here that also explains a very similar issue at hand:

https://community.teamviewer.com/English/discussion/120999/assignment-not-working


All in all, installs work completely fine, but several machines have not been assigned to our account.

Comments

  • DarrenP
    DarrenP Posts: 2 ✭✭

    I am deploying a new version of TeamViewer to our organization, and now majority of the devices are not getting assigned! I am using the same command-line as the previous deployment, yet devices are not getting assigned.

  • RickSanchez
    RickSanchez Posts: 4 ✭✭

    Same here with v15.33.7. Previous version worked almost flawlessly, but they seem to break it repeatedly. This is very frustrating, and I'm already looking for alternatives. It's unacceptable, that such a crucial feature is not working reliably.

  • RickSanchez
    RickSanchez Posts: 4 ✭✭

    BTW: The last info that I got from support was to create a new custum host module which would generate a new customconfigid and apitoken. That worked well for the version in question, but now I wonder if I need to recreate values for every new version to have it work reliably?!