teamviewer.com link icon
or
Ask The Community

Caching problem in RemoteApp Control

Hi,

I made some tests with my Raspberry Pi by installing initially Domoticz web server (on port 80). It worked fine and therefore I decided to make a further step by installing on same RPI the Edge Device Management. I moved Domoticz on port 8080 and is working fine, so port 80 become available for Edge Device Management. The problem is that after starting the Edge Management if I browse from my laptop to RPI port 80 I got the old page from Domoticz Offline message, so I should clear the cache in my local browser (Chrome) and the new page from EDM displayed perfectly. My problem is that in RemoteApp Control it is still dispalyed the old Domoticz page and I do not find any way to clear its cache. I tried to logout and login, restart everything, but still not able to see the new page from EDM.

Tagged:

Best Answer

Answers

  • Nikhilb
    Nikhilb Posts: 2 Staff member 🤠

    Hi DAche,
    Thank you so much for the information. I will try to reproduce the issue on in-house devices and get back to you soon with more information on how to fix the issue, mean while I would appreciate if you can use the local browser to access Edge management and Domoticz.
    Nikhil

  • Nikhilb
    Nikhilb Posts: 2 Staff member 🤠

    Hi Dache,

    I am happy to kmow that issue is sloved, thank you for the update.