teamviewer.com link icon
or
Ask The Community

A Comunidade TeamViewer chega ao Brasil 🎉


Check out our brand-new Portuguese Community 👉 here 👈.

Welcome to the Blog Banner

Thank you for playing fair

13468914

Comments

  • bazbsg
    bazbsg Posts: 99 ✭✭

    If it takes Teamviewer one week or a few weeks or more than a month to reset an ID to private (non-commercial might be a better terminology), why not give the suspected commercial user a month of warnings instead of an immediate ban? That way the many, many people that are falsely accused can continue to help their friends and family or access their other devices unimpeded while Teamviewer takes the time to check. Think how many people posting in this forum would have no need if they weren't blocked. Think how much bad will you would avoid.

  • Esther
    Esther Posts: 3,907 Community Manager 🌍

    @toasterking @Cgrodsky @bazbsg The reset process has been accelerated in the past months to around 2-3 days. However - I will check internally whether there is some delay at the moment. Sorry to all of you who are currently waiting!

    Community Manager
  • The generate pdf is not working and hasn't been for several days. Quite frankly, this is very poor customer service and shows a lack of care for your user base. Looks like time to find an alternative. 

    Reading many of the posts here, TeamViewer flat out doesn't care.

  • For some reason TeamViewer management decided to deploy tech changes to support a policy which itself is obviously sensible.  As a retired IT professional I fully support enforcement of paid licensing for commercial use.  But their execution on this front has been terrible.  The "commercial use detected" logic is clearly flawed and lacks transparency.  When I was employed, I took the initiative and brought Teamviewer into my company, displacing Dameware and RDP.  Since I retired in 2011 I have used Teamviewer to support friends and family, always in their and my home environments, and never for commercial or paid use. 

    I'm sure many of us have been incorrectly and falsely accused by Teamviewer of inappropriate commercial use. The accusation is absolutely without merit, and is offensive.  What's worse, Teamviewer management don't seem to notice the problem, which is made worse by ongoing repeated incidents.  Worse still, is the response - to disable accounts without warning and then wait for us to challenge them.  I can’t begin to describe the inconvenience this has caused for my account and family members who rely on me for support.

    All without showing any of us a shred of evidence.  Were management to let us see what these "commercial use" claims are based on, in detail, I'm confident many if not most would be seen as misunderstanding on their part and cleared up, and perhaps their algorithm could be fixed and improved.

    Elsewhere in this forum I saw a suggestion that perhaps one of the computers in one’s Teamviewer constellation may have been implicated in commercial use, and that somehow caused another computer to get blocked, because of their Teamviewer relationship.  I really hope that isn’t the case…

    Teamviewer is a very expensive piece of software for retired folks like me.  Trying to force me into buying a commercial license, is only going to drive me to a competitor.

    I submitted a "reset request" form a few days ago.  The response was to persist in their original position - that somehow I'm using or have used it for commercial purposes, without any supporting evidence.

    I submitted yet another "reset request" today, which I'm hopeful will fix my situation.  I like Teamviewer and have used it for a long time.  But I can’t tolerate these repetitive, deliberate, misguided disruptions.  I've been told that I should consider "**Third Party Product**".  I really hope Teamviewer management will take a closer look and get to the root of this problem, very quickly, before things get out of hand.

  • Same issues as above.

    Trying to reset due to false positive regarding commercial use.

    When attempting reset, PDF create doesn't create. It simply says it's waiting for facebook and then won't proceed. 

    Please advise

  • Unfortunately I was hit with the "suspected commercial use". While I was typing my answer to the question "How are you using TeamViewer?" your site generated the PDF without notice in the middle of my typing and asked me to save it which I didn't because it was incomplete. Right now I am stuck because I cannot go back to typing the answer and regenerate the PDF and I cannot download the incomplete PDF you generated because the download button is not working. I tryed a different browser, went again with all the security for you to make sure it is me but nothing changed, you remembered there was a PDF generated and now the site expects me to upload the file that doesn't exist.

    I guess I'll call your number to see what exactly I can do do move on.

    Thank you and kind regards!

  • MacD3inCBUS
    MacD3inCBUS Posts: 4 ✭✭

    @EstherI am experiencing the same issue as a few others where I need to add a few ID's to that list after an initial submission. I inadvertently used an incorrect (old) ID, which was reviewed and reset apparently. I say apparently because its for an old comupter I no longer use.(thats on me) So I have been verified as non-commercial, but not on the ID's that I need. I now need to resubmit a new form, which I am not allowed to do, due to the reply (others have seen) telling me that my earlier submission is still under review, despite the fact I received an email stating that my review was completed (in a very timely manner mind you, thank you). But it seems there is a glitch in the acknowledgement portion of the process? I should be able to resubmit a new form as the 1 and only review I already submitted has taken place and my 1 ID reset. So I either need my earlier submission properly marked as reviewed and complete, or another way to submit the other ID's for review and reset. PLEASE HELP!

    Thanks, Doug

  • I got flagged as commercial, trying to help my mom with iPad.  I haven't had a session in 4 months, AND the page for requesting redress is broken, broken, broken, tried more than a dozen times.  I've recommended TV to so many commercial entities and used at work (with paid license) so many places, it's truly disappointing to see TV fall down, when now is their time to shine.  Perhaps they just aren't up to the task?  I get trying to shut out cheaters, and even a bit dodgy request site, but with no other avenues to correct this, I guess I have to find a new plan?  

    please post an email so I can at least tell you your site is BROKEN!!!

  • Esther
    Esther Posts: 3,907 Community Manager 🌍

    @MacD3inCBUS @DonMunn @ztwr03 @DanielIonescu @JamesH5100 Thanks for your feedback. I requested a review of the page and the submission-process internally. I hope, they can fix the issues you described as soon as possible.

    @roningram Thanks for your feedback! I forwarded it internally. 

    Community Manager
  • Esther
    Esther Posts: 3,907 Community Manager 🌍

    Hi all - I got the confirmation from our developers that they found the issue causing the form to show you that an earlier submission is still under review even though it was already resolved. Even better: They were able to fix it and now the form works again as expected. Thanks and sorry for the hassle, Esther

    Community Manager
  • Esther, thank you for looking into it, but what ever they did still did not fix it.

    If you do manage to get past the "Bad Gateway" errors, the generate pdf button still does not work, at least not in chrome, firefox and edge.

    I managed to get thru to sales team that gave me a work around, we will see how long that takes.

  • @Esther  It's actually not. I just tried to use the reset form. It took me over an hour to get everything submitted because the process kept timing out and then just kept loading a broken gateway (502 error). In addition, the PDF it generated was a corrupted file that couldn't be opened, and it wouldn't let me generate a new one. (I ended up reusing an older version and replacing the ID.) And I'm not sure it even submitted since it timed out so many times when I tried to upload the file.

  • Esther
    Esther Posts: 3,907 Community Manager 🌍

    @Stephaly Thanks for the feedback. We´ll investigate.

    Community Manager
  • I submitted the reset form, and my ID was reset. The next day, it boots me out again saying commerical use was detected. Lol. Whatever TeamViewer has changed, it should be looked at again.

  • mremilla
    mremilla Posts: 3 ✭✭

    I'm trying to get my TeamViewer ID reactivated for personal use only (falsely detected as commercial).
    On the reactivate screen, I fill in all fields and click "Generate PDF", and nothing happens. No adblocker is running.  I have tried perhaps 20 times, different browsers.  No luck.  It just sits there.  Very frustrating.

  • How do you go from free to FORTY-NINE **bleep** DOLLARS PER MONTH?!?!?! My **bleep** internet doesn't even cost that much. 

  • SethW
    SethW Posts: 1

    I tried getting this reset and it says bad gateway and doesn't submit the form. Any help?

  • My employer has a TV12 licence, I occasionally use the latest TeamViewer for friends and family. I connected to a few work computers a few months ago and am now flagged corporate use. Is this legitimate private use or is my ID now considered Corporate due to having connected to a licenced corporate device? It's possible one of the Company computers may not have had it's TV12 licence activated. Given my situation is there any point in requesting a review?

  • Esther
    Esther Posts: 3,907 Community Manager 🌍

    For all with a 502 "bad gateway" error or something similar: Can you please let us know the country you are in and which browser you are using? Please also add the date and time to the report. This will help us in the investigation.

    Community Manager
  • @Esther You guys have completely lost my trust this time. I've been using Teamviewer for YEARS for purposes that very clearly fall into the free use section (I've only even used it to help someone out ONCE), and yet now I'm being forced to print and sign some **bleep** PDF explaining why I should be allowed to use it for free and wait for the gods on high to come down and bless my poor soul with the privilege of being able to use the same free software I've been using for years? You've got to be **bleep** kidding me...

    What's obvious to me is that you guys saw an opportunity with the global pandemic, and decided to screw over users who have been using the platform for years in the hopes of cutting down your own expenses from the influx of new free users and/or decided to try and gouge as many people as possible with a subscription that costs more than the average person's internet bill.

    I've dealt with false positive commercial use flags in the past, but this is the final straw for me. I'm moving to an alternative software, and I highly encourage others to do the same. I'd rather have any other piece of software on my desk than continue to deal with this **bleep** [Some of the parts have been edited as per the community guidelines.]

  • Holy **bleep** that's great, editing my post to remove the hint but not the message as a whole. I suppose I'll rephrase it in a manner that meets the community guidlines - "search" for it, since I'm sure mentioning a specific search engine will be edited out as well, lol

     

    Also, potentially a bit "conspiracy"-y, but what the heck is with my account being set to simplified chinese the next time I logged in after posting the previous comment? Props to Chrome for the auto translation that helped me set it back, but that's a little shady to say the least...

  • @Esther I submitted the form and received an e-mail saying that my ID had been reset. Now both of the computers I'm using have been reset, and I'm still not being allowed to use TeamViewer. What is the problem?

  • @Esther My employer has a TV12 licence, I occasionally use the latest TeamViewer for friends and family. I occasionally connect to a few licenced work computers, is this legitimate private use or is my use considered Corporate due to connecting to a licenced corporate device?

    Edited and reposted since I forgot to link Esther in my original post.

  • It's painfully obvious that teamvewer is just trying to force everyone to the paid individual license option now that the number of people working from home has gone up so much. I guess a catch-all, white list approach, was the easiest way to compel everyone to justify their usage but it's clearly implemented in a manner that deliberately makes buying an individual license less of a burden than dealing with the piecemeal method of manual verification. I refuse to sign any form unless I can see what they flagged as commercial usage, which they won't do, but I'm not going to go through the hoops of continuously losing remote access to my computers as so many people have. They don't share what causes a computer to be flagged because the goal isn't fair usage, it's pushing people to a monthly subscription. They saw the opportunity to increase their paid licenses due to drastic social and behavioral changes all over the world and they took it. I find it unethical, but it's no mystery what they're trying to gain by all this.

    Ironically my company was looking at teamviewer since most of our employees are transitioning to work at home at the end of the year, and this is definitely an easier means of remote administration. But honestly there's just no way we'd consider it now. I can't think of a better method of turning away potential customers than to completely break the functionality of a product that is designed to be used "right now" and then only provide a lengthy and contrived method to get it working again, to have the same thing continuously happen. Just because something is for personal usage, doesn't mean that it has no importance. This is especially frusterating for people like myself and others who have gone out of their way to make sure they don't even accidentally use the product outside the guidelines of the free license. I never even had a reason to look for competing products as I've been using this for more than a decade for home usage but there's just no way I would trust my business to a company that deliberately goes down this road to force users to purchase their paid product.

  • @jestep I think you're right. Team Viewer just isn't interested in offering a free program for personal use any more. Look at this thread. They flag literally everyone for commercial use, and then they set up a system for re-setting that doesn't work. Even when they granted my request to reset the IDs at both ends of my connection, it still doesn't work. This has been going on since the summer, and the system still doesn't work. That level of incompetence is obviously intentional. I would respect the decision to move away from offering a free program if they were just honest about it, but what they're doing here is just a scam.

  • bazbsg
    bazbsg Posts: 99 ✭✭

    @jestep @robtpt I agree with everything except one point. This issue has been going on for over four years. So it's not specifically COVID19 that Teamviewer is taking advantage of.

  • Esther
    Esther Posts: 3,907 Community Manager 🌍

    @robtpt I would suggest initiating a new handshake with the master. Can you please restart your TeamViewer service on both devices? 

    @PeaSea Yes - Connecting to work devices requires a license. I highly recommend never to use your personal devices for any work-related purposes. Mixed usage of commercial and private connections is not possible and requires a license. While your regular connections to your friends and family are not requiring a license - all connections to your work device do. Therefore I recommend not to use a personal device for work-related stuff as it will hinder you to support your family.

    @jestep @robtpt @bazbsg No, TeamViewer is not trying to make private users pay for TeamViewer. However, you are right that working from home requires a license. It does not matter whether you are at home or in an office, in a park, or at your friend's house, but if you are using TeamViewer for your work, you need a license.

    However - I am deeply sorry to hear that some of you are getting a reset-message but having issues connecting again. I will check internally.

    Community Manager
  • Hi Esther!

    You said that the page to request a reset on a suspected commercial use was fixed. However I am not able to submit my new request because the page remembers that I have generated a PDF and expects me to upload it. That PDF was generated unexpectedly while I was typing in the required information and therefore was incomplete and didn't save it. Would it be possible that you do something that would allow me to start the process from the beginning to correctly submit my request?

    Thank you and kind regards,

    Daniel

    I see the image below since November 13 when I first attempted to request the reset.TeamViewer Reset Request Screenshot 2020-11-18 084141.jpg

  • Esther
    Esther Posts: 3,907 Community Manager 🌍

    @DanielIonescu also after deleting your cookies? Does the same come up with another browser?

    Community Manager
  • bazbsg
    bazbsg Posts: 99 ✭✭

    @Esther Maybe I shouldn't have said I agreed with everything without rereading first. My apologies.

    However, I'm sure you can see how people might believe Teamviewer is trying to get rid of free users. After four years of this issue, Teamviewer hasn't done anything to improve the situation. Sure you are still allowing free users. But you are certainly making some of them go away with all the hoops they have to jump through to remain a free user. And it is pretty clear that the algorithm to detect commercial use has a lot of false positives.

    I'm sure some of posts on here are from users that are commercial by Teamviewer's definition but not by their own definition or by the dictionary definition. But I do know for a fact that I am not commercial and yet I also got flagged and had to wait 32 days to be reset. (I am retired and the only devices on my account are my own and my mother's.)

    I have to ask you to clarify one thing. You said "if you are using TeamViewer for your work, you need a license". Are you saying both sides need a license? If I have a license on my office PC I am able to connect to my home PC to read my personal email, right? That is allowed. But if I go home do I need a license to access my licensed work PC to read my work email? I would think that having a license on one side should be sufficient, but maybe Teamviewer disagrees??? If I were a tech support company that had a license to help my customers, am I expected to get my customers to buy a Teamviewer license before I am able to help them?

    And while I have your attention, I asked earlier for you to comment on this new message that says people are using Teamviewer too much or with too much activity and that that requires a license. So far I didn't see you reply about that.

    Thanks...