teamviewer.com link icon
or
Ask The Community

There an "m" inserted when I attempt to enter a meeting ID, and it's not allowing me to join

Mab77
Mab77 Posts: 1
edited November 2021 in Meeting Support

Please, help me with this issue.

I use an iMac.

Thank you!

Best Answer

  • JoshP
    JoshP Posts: 826 Senior Moderator
    edited November 2021 Answer ✓

    Hello @Mab77

    Thank you for your post, and welcome to the TeamViewer community!

    The "m" at the beginning of the meeting ID is meant to be there, and is a part of the meeting ID itself.


    If you could please let us know the specific error you encountered when attempting to join the meeting, we can help clarify and prevent any issues for your meetings going forward.

    Thanks in advance!

    Josh P.
    Senior Community Moderator

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

Answers

  • JoshP
    JoshP Posts: 826 Senior Moderator
    edited November 2021 Answer ✓

    Hello @Mab77

    Thank you for your post, and welcome to the TeamViewer community!

    The "m" at the beginning of the meeting ID is meant to be there, and is a part of the meeting ID itself.


    If you could please let us know the specific error you encountered when attempting to join the meeting, we can help clarify and prevent any issues for your meetings going forward.

    Thanks in advance!

    Josh P.
    Senior Community Moderator

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer