teamviewer.com link icon
or
Ask The Community

IoT Remote AppControl solution and Synology NAS boxes

1234568

Answers

  • KM-5
    KM-5 Posts: 1

    Andreas,

    Is this feature supported Synology Surveillance Station as well?

    After connecting DSM, then I tried to run Surveillance Station, but could not access the applicantion.

    Thanks,

     

  • mircea_c
    mircea_c Posts: 104 Staff member 🤠

    Hi @KM-5 

    Unfortunately, the Synology Surveillance Station app is not accessible via TeamViewer connection. Apps that opening a new browser window will not work, so MailStation or VideoStation and the example you mentioned (just to name a few), will not be able to run.

    Best regards,

    Mircea

    Tech Support IoT

    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.

  • wschlich
    wschlich Posts: 7 ✭✭

    When will this work with the Linux version of TeamViewer?

    I'm running 15.4.4445 on Linux and it still doesn't work.

  • mircea_c
    mircea_c Posts: 104 Staff member 🤠

    Hello @wschlich 

    For now, it is not possible to connect from Linux Devices.

    I think this is an important feature and I will happily forward this internally - I do not have an ETA for you but please rest assured: the team is working on a lot of topics and is releasing a lot of great new stuff ongoingly

    Regards,

    Mircea

    Tech Support IoT

    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.

  • jalezi
    jalezi Posts: 2

    I could assign my synology but i can not connect.

    I had to add it  manually, not from nearby devices.

    Error: you don't have permissions to connect to the remote device.

    Any suggestion?

    Thank you!

  • Ian_C
    Ian_C Posts: 5

    TeamViewer service is offline
    No ID or password for assignment

    My device is

    • a DS216
    • running DSM 6.2.2-24922 Update 4
    • running the latest update to TeamViewer
    • behind a corporate proxy

    The DSM has internet access through the stored proxy settings, yet TeamViewer does not connect. Our firewall also allows connections out to TeamViewer servers as per their recommendations, yet this device does not go online. Previous versions also did not connect.

    Any ideas?

     

    @TV - Please provide a cheaper personal edition
  • mircea_c
    mircea_c Posts: 104 Staff member 🤠

    Hello @jalezi 

    It is possible that you only add the device in your "Computer and Contacts" list.

    "Assigning to your account" and "Adding to your contact list" are two different things.

    To do  the assignment, after you added in your contact list, one click on the device and on the right part in TeamViewer appication, click on device’s setting and there is “Assign to account..."

    assign.png

    Regards,

    Mircea

    Tech Support IoT

    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.

  • jalezi
    jalezi Posts: 2

    No, it's already assigned. On NAS when I open TeamViewer it's says assigned to: <username>

  • mircea_c
    mircea_c Posts: 104 Staff member 🤠

    Hi @jalezi 

    You added the device in a group that is shared and you are not the owner?

    Could you remove the device and add  again in a group were you are the ower or a new group?

    If you tried and still, it is not working for you, please download logfiles by clicking "Download Support Information" in Synology TeamViewer GUI and then please send me directly.

    Mircea

    Tech Support IoT

    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.

  • mircea_c
    mircea_c Posts: 104 Staff member 🤠

    Hi @Ian_C 

    Please check if in your security settings on NAs "Improve protection against cross-site request forgery attacks" is enabled. This setting has to be enabled. If not, then please enable it and after enabling this setting, you have to logout and login again’’

    If you tried and still, it is not working for you, please download logfiles by clicking "Download Support Information" in Synology TeamViewer GUI and then please send me directly.

    Regards,

    Mircea

    Tech Support IoT

    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.

  • Everything done, nothing helped.

    Error message after I tried to assigned the Synology NAS (DS115j) to my account:

    insert personal password - internal error

    I used the ID and password TV showed me on NAS.

    Please help!

  • mircea_c
    mircea_c Posts: 104 Staff member 🤠

    Hello @Markus_SPIE 

    Could you provide me the log files from TeamViewer  that is running on the NAS?  Do to that, open TeamViewer app on NAS, click on “Download Support information” and sent them in a private message.

    Regards,

    Mircea

    Tech Support IoT

    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.

  • leverage25
    leverage25 Posts: 2

    I have install this version, but i can't connect to teamviewer from my laptop which is in the same network. do i need to update to the latest version?, i have the NAS model DS414J also


    @PatrickG wrote:

    Hi @Kris-I

    Thank you for your question.

    Please try to install the package for armv7 on the DS414j which should be the appropriate version for a Marvell Armada XP MV78230 CPU. 

    https://download.teamviewer-iot.com/synology/1.0.6153/armv7/teamviewer-1.0.6153_armv7.spk?_ga=2.**Please do not post TeamViewer IDs**.**Please do not post TeamViewer IDs**.**Please do not post TeamViewer IDs**-**Please do not post TeamViewer IDs**.**Please do not post TeamViewer IDs**

    If you have any questions, feel free to get back to us again.



    @PatrickG wrote:

    Hi @Kris-I

    Thank you for your question.

    Please try to install the package for armv7 on the DS414j which should be the appropriate version for a Marvell Armada XP MV78230 CPU. 

    https://download.teamviewer-iot.com/synology/1.0.6153/armv7/teamviewer-1.0.6153_armv7.spk?_ga=2.**Please do not post TeamViewer IDs**.**Please do not post TeamViewer IDs**.**Please do not post TeamViewer IDs**-**Please do not post TeamViewer IDs**.**Please do not post TeamViewer IDs**

    If you have any questions, feel free to get back to us again.


     

  • leverage25
    leverage25 Posts: 2

    Does the Remote terminal can't be switch on? this setting is in the Teamviewer apps in the Package center in my Synology Nas (DS414J)  which have the verion of DSM 6.2.2-24922 Update 4, my teamviewer client detect the NAS but i can't connect, it mention authorisation is rejected.NAS.png

  • Hi @mircea_c ,

    I don't know how to send you a .zip-file in a message, only pictures.

    Can you give me a hint? Or an e-mail-address?

    Greetinge,

    Markus

  • mircea_c
    mircea_c Posts: 104 Staff member 🤠

    Hello @Markus_SPIE 

     Please check you pm.

    Regards,

    Mircea

    Tech Support IoT

    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.

  • mircea_c
    mircea_c Posts: 104 Staff member 🤠

    Hello @leverage25 

    Please download and install the latest version from Synology App Market (the lastest is 2.8.17)

    To do the assignment, after you added you NAS  in your contact list, select the device  and on the right part in TeamViewer application, click on device’s setting  button and there is “Assign to account..

    In order to user Remote Terminal, you need to be admin on the device or your user should and also  the device needs to be  assigned to your account.

    Regards,

    Mircea

     

    Tech Support IoT

    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.

  • Stijn_H
    Stijn_H Posts: 1

    Hi,
    Is there a solution for the DS715 (Alpine CPU) ?
    I saw that it isn't supported in the latest version and version 1.1.1227 will only run and stop afterwards. When it opens there's no ID or password.

    Thanks !

  • mircea_c
    mircea_c Posts: 104 Staff member 🤠

    Hello @Stijn_H 

    For the moment, as you already saw it, Synology DS715 (Alpine CPU)  is not supported.

    Regards,

    Mircea

    Tech Support IoT

    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.

  • Luelco
    Luelco Posts: 3

    Hi Patrick,

    The package is not supported on RT2600AC SRM 1.2.4-8081. Neither version 1.1.1227. Will the RT2600AC be supported in the near future? 

    TeamV.JPG

     

  • mircea_c
    mircea_c Posts: 104 Staff member 🤠

    Hi @Luelco 

    Could you check your trust level on the device if is set to allow installation from "any publishers"? This allows the third-party apps to be installed on the system.

    The latest version is 2.8.17 and the package is built for NAS, but please, have a try also with the step above and let us know.

    Regards,

    Mircea

     

    Tech Support IoT

    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.

  • Luelco
    Luelco Posts: 3

    Hi @mircea_c,

    I did set it to allow from "any publishers". Do you have any other idea?

    Is this not supported by the newest software?

    Regards,

    Luelco

  • mircea_c
    mircea_c Posts: 104 Staff member 🤠

    Hi @Luelco 

    Ok. Then we need to dig a bit more deeper internally if will work for routers also.

    I will update you soon as I will receive updates.

    Regards,

    Mircea

     

    Tech Support IoT

    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.

  • gautrand
    gautrand Posts: 3

    Hello

    I used the package 2.8.17. I can't add a new synology server on my teamviewer software.

    I don"t reconised the password.

    Please help

  • mircea_c
    mircea_c Posts: 104 Staff member 🤠

    Hi @gautrand 

    Do you  have other Synolgy devices added to your account?

    Regards,

    Mircea

    Tech Support IoT

    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.

  • TzGarcia
    TzGarcia Posts: 1

    Installed Teamviewer on DS214 and everything works fine!

    Thanks!

  • Hello,

     

    same issue as @Markus_SPIE:

    multiple NAS with latest DSM as today, latest TV app installed, same procedure that always worked for association....but now the password is not accepted anymore: "association failed, internal error" is the message I get.

  • mircea_c
    mircea_c Posts: 104 Staff member 🤠

    Hi @PCMauro78 

    Could you sent in a private message the log files for a device that you were not able to add? To do that, open TeamViewer on the NAS interface and click on the “Download Support Information” button.

    Regards,

    Mircea

     

     

    Tech Support IoT

    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.

  • arpitjindal
    arpitjindal Posts: 68 Staff member 🤠

    Hi @PCMauro78 

    If you have already assigned 2 or more synology device(s) to your account then you won't be able to assign more without IoT subscription license. Device limitation is in place now. One can not assign more than 2 Synology device to their account.

  • this explains the issue....

Sign In or Register to comment.