teamviewer.com link icon
oder
Frag die Community

Tonübertragung eines Films für SchülerInnen

Ich möchte im TeamViewer Meeting meiner Klasse per Bildschirmübertragung ein Lernvideo zeigen. Die SchülerInnen sehen den Film, jedoch wird kein Ton übeertragen. Ich habe eine Crew50-Lizenz.

Was kann ich tun, dass der Ton von allen gehört werden kann?

Danke.

Antworten

  • RyanVonEss
    RyanVonEss Beiträge: 20 Staff

    Hi @Otfried2021,

    On Windows:

    During a presentation, when you are already sharing your screen, you can also share your system audio, i.e. all audio that is currently being played on your computer (on the standard playback device).

    The feature is disabled by default, so you first have to enable it in the settings before starting the meeting.

    To enable this, go to settings, then options. In options, check the box 'Share computer sounds and music'

    During a presentation, the sharing of your system audio will only work if no audio is coming in. This means, audio sharing is instantly paused if

    • some participant (except yourself) has his/her microphone open

    • or if there is a phone participant (that is not explicitly muted).

    Therefore we recommend the organizer mute all participants. This will also mute all phone participants.

    Kind regards,

    Ryan

  • Natascha
    Natascha Beiträge: 1,308 Senior Moderator

    Hi @Otfried2021

    vielen Dank für deinen Beitrag. Ich werde die Antwort von Ryan für dich kurz übersetzen 😉


    Unter Windows:

    Während einer Präsentation, wenn du deinen Bildschirm bereits freigegeben hast, kannst du auch dein Systemaudio freigeben, d.h. alle Audios, die gerade auf deinem Computer (auf dem Standard-Wiedergabegerät) abgespielt werden.


    Die Funktion ist standardmäßig deaktiviert, so dass du sie erst in den Einstellungen aktivieren musst, bevor du das Meeting startest.


    Um sie zu aktivieren, gehe zu den Einstellungen und dann zu den Optionen. Aktiviere in den Optionen das Kontrollkästchen "Computertöne und Musik freigeben".


    Während einer Präsentation funktioniert die Freigabe deines Systemaudios nur, wenn kein Audio eingeht. Das bedeutet, dass die Audiofreigabe sofort pausiert wird, wenn


    - ein Teilnehmer (außer dir selbst) sein Mikrofon angeschalten hat


    - oder wenn es einen Telefonteilnehmer gibt (der nicht explizit stummgeschaltet ist).


    Daher empfehlen wir dem Organisator, alle Teilnehmer stumm zu schalten. Dadurch werden auch alle Telefonteilnehmer stummgeschaltet.


    Mit freundlichen Grüßen,


    Ryan

    Ich hoffe, das hilft dir. Melde dich gerne, wenn wir dir sonst irgendwie helfen können 👍

    Viele Grüße

    Natascha 🙋‍♀️

    German Community Moderator
  • ulrichmendel
    ulrichmendel Beiträge: 20 ✭✭

    Hallo Natascha, ich bekomme auch kein Video mit ton übertragen.

    Quelle ist Windows - Ziel Android oder Apple : Weder Bild noch Ton

    Quelle ist Android - Ziel ist Windows oder Apple: Video ruckelig, kein Ton

    Deine Anleitung habe ich befolgt, aber ohne Erfolg.

    Vielen Dank schonmal vorab und viele Grüße

    Uli

  • ulrichmendel
    ulrichmendel Beiträge: 20 ✭✭

    @Natascha

    So bekommst du auch den Kommentar mit ;-)

  • Natascha
    Natascha Beiträge: 1,308 Senior Moderator

    Hallo @ulrichmendel

    vielen Dank für deine Beiträge 😊

    Kannst du bitte auf ALLEN Geräten sicherstellen, dass du die aktuellste Version im Einsatz hast.

    Gehe das am besten noch einmal überall durch.

    Außerdem kannst du in den Einstellungen überprüfen, ob Bild- und Tonübertragung richtig eingestellt sind:


    Hier im TeamViewer und folgend in der TeamViewer Meeting App:




    Viele Grüße

    Natascha 🙋‍♀️

    German Community Moderator
  • ulrichmendel
    ulrichmendel Beiträge: 20 ✭✭

    Hallo Natascha,

    die Version ist 15.13.12.BL bei Apple und 15.13.20 BL bei Android.

    Die Version bei Windows ist 15.13.10 BL

    In der Windows-App ist alles so eingestellt, wie in deinen Screens. In den Mobil-Apps kann ich sowas ja nicht einstellen.

    Wenn ich nur zwischen Apple und Android eine Sitzung laufen lasse, kommt zwar (sehr ruckelig) das Bild aber kein Ton. Von Windows heraus kommt nichts an. Dieses Verhalten hatten andere Community-Mitglieder auch schon beschrieben. Auch über eine Telefoneinwahl ist nichts zu hören. Und auch das Meeting selbst wurde stummgeschaltet, wie es ob in der Anleitung beschrieben wurde.

    Ebenfalls wurde auch irgendwo schon beschrieben, dass, sobald ein Meeting läuft der eigene Ton nur noch stark vermindert ausgegeben wird. Sobald man Teamviewer beendet ist die Lautstärke wieder normal.

    Ich vermute, dass es hier ein Bug in der Anwendung gibt.

    Viele Grüße

    Uli

  • ulrichmendel
    ulrichmendel Beiträge: 20 ✭✭

    @Natascha Eben kam ein Update für die Windows-App mit 15.14.3 BL. Android und Apple scheinen noch aktuell zu sein

  • ulrichmendel
    ulrichmendel Beiträge: 20 ✭✭

    @Natascha Das Update hat auch keine Veränderung gebracht. Das Einzige was mir aufgefallen ist, wäre, dass bei Einladungen anscheinend die Telefonnummer wieder verlässlich eingeblendet wird. Kannst du das bestätigen ? Gibt es ein Changelog für Updates, wo ich Veränderungen nachlesen kann (ich weiß, ist offtopic 😬)?

  • DrDSt
    DrDSt Beiträge: 4 ✭✭

    Guten Morgen,

    ich habe das gleiche Problem; verwende als Organisator einen iMac oder MacBook (Big Sur, Version 11.1). TeamViewer habe ich aktualisiert, kann aber keinen Ton übertragen (Bilder bzw. Video i.O.), weder nach

    • Iphone noch
    • Androide phones noch
    • Windows Rechner noch
    • iMac oder MacBook

    Kurioserweise wird nach dem Start eines Meetings (auch ohne Teilnehmer und mich selbst stumm geschaltet) die Lautstärke meine iMacs und MacBooks automatisch herunter geregelt - mindestens um die Hälfte (!). Nach dem Schließen des Meetings fährt die Lautstärke wieder hoch.

  • Natascha
    Natascha Beiträge: 1,308 Senior Moderator

    Guten Morgen zusammen,

    vielen Dank für eure Kommentare.

    Ich kann leider das beschriebene Verhalten bei mir nicht nachstellen. Daher kann ich es mir nur damit erklären, dass die Audioeinstellungen der jeweiligen Geräte nicht korrekt sind.

    Als letzte Variante kann ich euch noch vorschlagen, ein Headset zu versuchen und mit dem das Meeting abzuhalten.

    Ansonsten müsstet ihr wirklich mal die Audioeinstellungen in den TeamViewer Meeting Apps überprüfen - gerne hier auch andere Ausgänge wählen, als ich sie gewählt hab. Kaputt machen könnt ihr ja nichts 😉

    Kleine Frage am Rande: Habt ihr eine Lizenz für TeamViewer?

    Bezüglich den Change Logs @ulrichmendel, die findest du hier:

    Im Header oben unter Service sind alle Links zu den einzelnen Change Log Kategorien gelistet.

    Die aktuellsten Change Logs werden im Laufe des Vormittags noch hinzugefügt 👍

    Danke euch! Viele Grüße

    Natascha 🙋‍♀️

    German Community Moderator
  • ulrichmendel
    ulrichmendel Beiträge: 20 ✭✭

    Hallo @Natascha ,

    wir haben nur die Meeting Company-Lizenz ohne Teamviewer Remote oder anderem.

    Es ist halt merwürdig, dass von Apple nach Android und umgekehrt nix ankommt. Und in diesen Apps kann man nichts einstellen.

    Und dabei ist es egal, ob WLAN oder 4G/5G.

    Liebe Grüße

    Uli

  • DrDSt
    DrDSt Beiträge: 4 ✭✭

    Hallo zusammen

    bei Apple-Apps ist leider nicht viel einzustellen (s. Anlage).

    Das Problem mit dem Ton ist anscheinend häufiger anzutreffen. Ein Freund hat es geschafft, den Ton von Windows zu Windows zu übertragen; aber nicht von Windows auf Android oder iOS.



  • DrDSt
    DrDSt Beiträge: 4 ✭✭

    Warum regelt Apple - wie oben beschrieben - beim Starten eines Meetings die Lautstärke herunter? Ich habe keine Möglichkeit gefunden, dies Abzustellen; oder ist dies ein Bug?

    Vielen Dank im Voraus

    Liebe Grüße

  • ulrichmendel
    ulrichmendel Beiträge: 20 ✭✭

    Hallo @Natascha , hast du schon was herausfinden können ?

  • Natascha
    Natascha Beiträge: 1,308 Senior Moderator

    Hallo zusammen,

    vielen Dank für eure Kommentare.

    Ich konnte das beschriebene Verhalten mit meinen Geräten nicht nachstellen. Wenn du eine Lizenz hast, würde ich dich bitten, bei den Kollegen im Support ein Ticket aufzumachen, damit sie sich das genauer anschauen können.

    Dich würde ich ebenfalls bitten, ein Ticket bei den Kollegen im Support aufzumachen mit den gleichen Infos, die du hier jetzt schon genannt hast.

    Meldet euch, wennich euch dabei irgendwie unterstützen kann.

    Ich wünsche euch ein schönes Wochenende.

    Viele Grüße

    Natascha 😄

    German Community Moderator
Anmelden oder Registrieren, um zu kommentieren.