Personalisierung Teamviewer Host-Modul

Hallo zusammen,

ich habe ein personalisiertes Modul (Host) hinzugefügt und personalisiert. Einige Blöcke im installierten Modul auf den Clients werden jetzt in Englisch dargestellt (gelb markiert).

Wie kann ich die Darstellung auf Deutsch umstellen?

Vielen Dank schon mal vorab, falls jemand helfen kann...


Getaggt:

Antworten

  • Natascha
    Natascha Beiträge: 1,591 Moderator

    Hallo @Sebastian_HAJ

    vielen Dank für deinen Beitrag und herzlich willkommen in der deutschsprachigen Community 😊

    Wir haben das den Kollegen in der Entwicklung bereits weitergeleitet und es sollte mit dem nächsten Update behoben werden.

    Manuell kannst du hier leider nichts einstellen. Daher würde ich dich gerne um etwas Geduld bitten.

    Ich wünsche dir ein erholsames Wochenende.

    Viele Grüße

    Natascha 🙋‍♀️

    German Community moderator 💙 Moderatorin der deutschsprachigen Community

  • Sebastian_HAJ
    Sebastian_HAJ Beiträge: 3 ✭✭

    Update schuld?

    Trotz personalisierter Host-Module wird jetzt gar keine Personalisierung mehr auf die Clients ausgerollt!?

  • Natascha
    Natascha Beiträge: 1,591 Moderator

    Hallo zusammen,

    jetzt melde ich mich hierzu auch nochmal direkt bei euch. Entschuldigt bitte, dass es so lange gedauert hat!

    @gglanzer Ich verstehe hier deinen Unmut und kann deine Argumentation nachvollziehen. Allerdings wird diese Anzeige so bleiben, da wir vermehrt auf die Verwendung von unbeaufsichtigtem Zugriff aufmerksam machen möchten. Das ist in diesem Fall kein Fehler.

    Wenn du möchtest, dass deine Kunden sich mit dem Host sicher fühlen und es nicht den Anschein hat, als wäre es eine Fake Version, kannst du gerne dein Host Modul in der Management Console unter Anpassen & Ausrollen personalisieren, mit deinem Logo versehen und so an deine Kunden verteilen.

    Solltest du dich immer nur auf die Rechner deiner Kunden aufschalten, wenn diese physisch am Gerät selbst mit dabei sitzen, könntest du dir vielleicht auch überlegen, ob du das QuickSupport Modul austesten möchtest? Das ist schlanker und über ID und Passwort kannst du dich da auch super einfach verbinden.

    @Sebastian_HAJ Wie bereits in der privaten Nachricht besprochen, würde ich dich bitten, mir deine Daten zukommen zu lassen, damit ich ein Ticket für die Kollegen im 2nd Level Support aufmachen kann.

    Die verlorene Personalisierung ist kein allgemeiner Fehler und muss individuell angeschaut werden.

    Ich danke euch beiden für euer Verständnis, eure Rückmeldung und eure Geduld und wünsche euch einen schönen Freitag und falls wir uns nicht mehr lesen, schon mal ein schönes erstes Adventswochenende 🎅

    Viele Grüße

    Natascha 🙋‍♀️

    German Community moderator 💙 Moderatorin der deutschsprachigen Community

  • Sebastian_HAJ
    Sebastian_HAJ Beiträge: 3 ✭✭

    Hallo Natascha,

    wird es noch eine Rückmeldung zu meiner Nachricht aus Dezember 2021 geben?

    Grüße, Sebastian

    **********************************anbei die Nachricht vom 06.12.21

    Hallo Natascha,

    ja, hat leider etwas länger gedauert...

    Es liegt innerhalb unserer Organisation an dem Port 443. Dieser ist für jegliche Kommunikation (von Außen) aus Sicherheitsgründen gesperrt. (Das ausrollen von Richtlinien funktioniert aber!?)

    Bei mobilen Rechnern, die im Homeoffice genutzt werden, wird die Personalisierung nach einiger Zeit (im privaten Netzt) aktualisiert.

    Meine Frage: Gibt es noch andere Möglichkeiten die Personalisierungen auszurollen? z.B. gleich mit dem Installationspaket mitzugeben?

    ODER kann man einen Button integrieren, der die Personalisierung auf Knopfdruck ausführt!?

    Da das ausrollen der Richtlinien funktioniert… vielleicht über diesen Weg?

    Grüße

    Sebastian