"no physical monitor connected - virtual fallback monitor is added successfully" am Remote Computer?

JensLederer
JensLederer Beiträge: 3 ✭✭

Ich kann mich mit einem Remote-Computer, der eigentlich für unbeaufsichtigten Zugang eingerichtet ist, nur noch verbbinden, wenn der Monitor tatsächlich eingeschaltet ist. Dann kommt die kurze Meldung "no physical monitor connected - virtual fallback monitor is added successfully". Ist der Monitor ausgeschalten (Rechner ist aber an und auch nicht in Standby), kommt keine Verbindung zustande. Woran liegt das? Welche Einstellungen sind am Remote-Rechner (plötzlich) falsch?

Beste Antwort

Antworten

  • Nadin_W
    Nadin_W Beiträge: 645 Moderator

    Hallo @JensLederer,

    vielen Dank für deinen ersten Post und willkommen in unserer Community.

    Wir haben in unserer Entwicklungabteilung nachgefragt und uns wurde bestätigt, dass bereits an einer Lösung gearbeitet wird.

    Bitte stelle sicher, dass deine TeamViewer Installationen up-to-date sind. Du findest alle Changelogs hier.

    Solltest du noch weitere Fragen haben, schreib uns wieder.

    Einen schönen Tag dir noch!

    Nadin

    German Community moderator 🖤 Moderatorin der deutschsprachigen Community

  • JensLederer
    JensLederer Beiträge: 3 ✭✭

    Danke für die erste Info. Ja, ich habe sicherheitshalber die TeamViewer-Vollversion noch mal de- und neu installiert. Version ist auf dem neuesten Stand. Leider kam dadurch keine Besserung.

  • Nadin_W
    Nadin_W Beiträge: 645 Moderator

    Hallo @JensLederer,

    vielen Dank für deine Rückmeldung.

    Schade, dass eine Neuinstallation nicht geholfen hat.

    Sobald unsere Entwicklungsabteilung eine Lösung gefunden hat, wird der Fix mit einem neuen Versions-Release implementiert werden.

    Daher würde ich dir empfehlen, sicherzustellen, dass du zukünftige Updates von TeamViewer schnellstmöglich erhälst.

    Mehr dazu findest du in unserem Knowledge Base Artikel: 📄 TeamViewer updaten

    Ich hoffe, dass ein Fix bald zur Verfügung stehen wird.

    Viele Grüße

    Nadin

    German Community moderator 🖤 Moderatorin der deutschsprachigen Community

  • JensLederer
    JensLederer Beiträge: 3 ✭✭
    Antwort ✓

    Prima dann warte ich geduldig 😃

  • Joerg_K
    Joerg_K Beiträge: 1

    Hallo zusammen,

    ich schließe mich hier mal an. Der Fehler ist zwar nicht der Gleiche, aber ähnlich. Die eingesetzte Version ist 15.50.5








    Gibt es dazu mittlerweile eine Lösung.

    Danke und Gruß

    Jörg

  • DaFiete
    DaFiete Beiträge: 2 ✭✭

    Hallo,

    o.g. Fehlermeldung kann ich bestätigen. Erscheint bei mir seit Update auf Version 15.51.5 (32 bit). Workaround bei mir ist, sich zusätzlich über Remote Desktop Connection auf das Zielsystem zu verbinden und dabei das entspr. Fenster nicht in den Minimized-State zu bringen.

    Teamviewer ist immer für Überraschungen gut. Hat mal funktioniert, dann wieder nicht, dann wieder, und jetzt wieder nicht. Zu hohe Frequenz von Updates. Durch ständige Wiederholung von Updates wird das Produkt nicht besser; ist eher Ausdruck von QA-Mangel.

    Grüsse

  • DaFiete
    DaFiete Beiträge: 2 ✭✭

    Okay, der Fehler tritt auf, wenn der Virtual Monitor Adapter nicht geladen ist.

    Mit einer zusätzliche Remote Desktop Verbindung wird dieser geladen.

    Schließt man die zusätzliche Verbindung, bleibt der Virtual Monitor Adapter geladen...

    ... und es kommt die nachfolgende Meldung.

    Schließt man ebenfalls die Teamviewer Verbindung, ist man wieder am Anfang.

    Windows/inf/oem61.inf install hilft auch nicht.


  • Spocky
    Spocky Beiträge: 1 Newbie

    Hallo zusammen,

    leider seit einiger Zeit das gleiche Problem.

    Fehlermeldung virtueller Monitor erscheint, Bild wird kurz schwarz, weitere Fehlermeldung und Bild erscheint wieder. Das wiederholt sich sporadisch immer wieder...

    gibt es dazu mittlerweile eine Lösung dazu ?


    Danke und Gruß