teamviewer.com link icon
oder
Frag die Community

Zugriff bestätigen

Hallo, ich habe bei drei Bekannten (natürlich mit deren Einverständnis) TeamViewer vor Jahren installiert und so eingerichtet, dass ich mich drauf schalten kann ohne ein Passwort oder Bestätigung.

Seit kurzem scheint die Einstellung sich aber geändert zu haben, denn jetzt wird mir beim Verbinden angezeigt, dass der Partner den Zugriff gewähren muss.

Wie kann ich TeamViewer wieder so einstellen, dass der Zugriff ohne eine Bestätigung möglich ist?

LG Tim

Kommentare

  • Natascha
    Natascha Beiträge: 1,304 Senior Moderator

    Hallo Tim, 

    vielen Dank für deinen Beitrag und herzlich willkommen in der deutschsprachigen Community. 

    Schau bitte unter Extras --> Optionen in die TeamViewer Einstellungen. Unter dem Punkt Erweitert, kannst du dir die erweiterten Einstellungen anzeigen lassen. 

    Die Zugriffskontrolle für eingehende Fernsteuerungssitzungen muss hier als Vollzugriff eingestellt sein (an den Geräten bei deinen drei Bekannten).Optionen_1.png

    Gerne kannst du auch die Einstellungen für ausgehende Fernsteuerungssitzungen überprüfen. Hier sollte auch Vollzugriff eingestellt sein.Optionen_2.png

    Lass es mich wissen, ob es geklappt hat und melde dich, falls du weitere Fragen dazu hast. 

    Viele Grüße
    Natascha

    German Community Moderator
  • Klaus5
    Klaus5 Beiträge: 6

    Das interessiert mich auch. Bei mir, Teamviewer 14 kommt aber immer die Abfrage, dass mein Partner bestätigen muss, dass ich den Zugriff bekomme. Da der andere (Partner) PC aber alleine ist, kann niemand dies bestätigen. Wie kann man das abstellen bzw. deaktivieren? Ich habe schon vieles probiert, bekomme es aber nicht hin. Vollzugriff habe ich bei dem Partner überall eingestellt, bringt aber nichts,.

  • Klaus5
    Klaus5 Beiträge: 6

    Hat denn keine eine Lösung für mich? Was macht ihr denn, wenn an der anderen Seite am PC niemand sitzt, der bestätigt? Nehmen wir an, der PC hat keinen Monitor o.ä.. Früher ging das immer nur bei der aktuellen Version nicht. Ich habe alles auf Vollzugriff geändert aber die Abfrage zur Bestätigung kommt immer noch.

  • tmueller1
    tmueller1 Beiträge: 2

    Hallo Klaus,

    wenn du dich verbindest, indem du mit Doppelklick auf einen Kontakt gehst, dann wählt Teamviewer jetzt immer die Option Fernsteuerung mit Bestätigung anfordern.

    Wenn du dich mit einem Kontakt ohne Bestätigung von ihm verbinden lassen möchtest, klick den Kontakt einmal normal an, rechts stehen dann die Optionen:

    - Fernsteuerung (Bestätigung anfordern)

    - Fernsteuerung (Kennwort verwenden)

    Mit der zweiten Option kannst du dich mit dem Kontakt verbinden, ohne dass an dem Gerät jemand etwas bestätigen muss.

    Ich hoffe, dass dir der Tip hilft, gib gerne mal ein Feedback.

    LG Tim

  • Klaus5
    Klaus5 Beiträge: 6

    Guten Tag, irgendwie verstehe ich das nicht. Ich öffne den Tv, dann kommt rechts die Abfrage nach der Partner ID des fernzusteuernden PC's. Hier gebe ich die Partner ID ein, die Auswahl steht auf Fernsteuerung. Dann kommt die Abfrage nach dem Pw, das ich dann eingebe. Dann kommt die Abfrage nach der Bestätigung der Gegenseite.
    Da ist nichts mit Auswahl oder Doppelklick !!

    Ich benötige den Zugriff ohne die Bestätigung der Gegenseite.

  • Klaus5
    Klaus5 Beiträge: 6

    Nachdem ich keine Antwort bekommen habe, warum auch immer, habe ich festgestellt, das das alles wohl nur funktionieren kann, wenn man ein Konto eingerichtet hat und diesem die Rechner als Partner hinzugefügt hat. Das habe ich nun gemacht und in der Tat bekomme ich nun wie Tim gesagt hat rechts die Auswahl. Jedoch egal was ich anwähle, ich muss immer noch auf eine Bestätigung des Partners gegenüber am PC warten, dass er mir die Freigabe gibt um auf den Rechner zugreifen zu können.

    WARUM ?

    Wa mache ich noch falsch und warum ist das eigentlich so kompliziert? Warum kann man nicht einfacher auf den Rechner ohne Zustimmung zugreifen?

  • Natascha
    Natascha Beiträge: 1,304 Senior Moderator

    Hallo @Klaus5 

    vielen Dank für deine Rückmeldung. 

    Du musst nicht zwingend ein Konto erstellen, um per TeamViewer ID und Passwort auf das entfernte Gerät zugreifen zu können. So, wie du es bisher gelöst hast (über die manuelle Eingabe der Daten) funktioniert es auch. 

    Wenn die Gegenseite immer noch bestätigen muss und du deine erweiterten Einstellungen richtig konfiguriert hast, dann sind die Einstellungen der Gegenseite das Problem. 

    Wie ich bereits in meiner ersten Antwort hierzu geschrieben hatte, ist es erforderlich, dass auf dem entfernten Rechner in den erweiterten Einstellungen die Zugriffskontrolle für eingehende Fernsteuerungssitzungen so eingestellt ist, dass du Vollzugriff hast, wenn du dich verbindest. 

    Bitte überprüfe das noch einmal (siehe Screenshot oben). Ansonsten kann auch helfen, den TeamViewer auf beiden Seiten einmal komplett mit allen Einstellungen zu deinstallieren und erneut von unserer Homepage herunterzuladen. 

    Ich danke dir herzlich im Voraus und wünsche dir einen schönen Dienstag. 

    Viele Grüße
    Natascha

    German Community Moderator
  • Klaus5
    Klaus5 Beiträge: 6

    Habe den "Fehler" gefunden, der Vollzugriff muss nicht nur auf dem PC eingrichtet sein, auf den man zugreifen will, also der der keine Bestätigung senden soll, sondern sie muss auch auf dem anderen PC eingerichtet sein. Nur wenn beide Seiten den Vollzugriff haben funktioniert es sonst wird immer wieder auf eine Bestätigung gewartet.
    Das hatte ich so nicht aus den Erklärungen verstanden.

  • Bobo3
    Bobo3 Beiträge: 1

    Was machst du auf anderen Rechnern? 

Anmelden oder Registrieren, um zu kommentieren.

Hallo, Fremder!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!