Compatibilité systèmes

Publié par Bubur
Photon

Compatibilité systèmes

Comment établir une connexion entre un Mac 10.13.6 et un autre Mac en 10.10.5 car visiblement TeamViewer 14 n'est pas compatible avec Mac OS 10.10 ? 

J'obtiens systématiquement le message suivant : "The remote TeamViewer is running an old version which is out of date ..." 

1 Réponse
1 Réponse
Publié par Modérateur Modérateur
Modérateur

Re: Compatibilité systèmes

Bonjour @Bubur

Merci pour votre message.

TeamViewer n'est que gratuit pour un usage privé avec la dernière version du logiciel.

Si vous utilisez un matériel non-compatible avec la dernière version, il vous faudra acheter une licence afin d'utiliser les versions antérieures de TeamViewer.

Je vous remercie d'avance pour votre compréhension.

Cordialement,

@JeanK

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.