Android < 4.4

Highlighted
Verfasst von
Photon

Android < 4.4

Bis vor ein paar Wochen konnte ich mit einer TV-Installation auf einem Pad unter android 4.0.3 auf Geräte mit TV 15.x zugreifen. (Glaube ich jedenfalls)
Wann die letzten Update von TV auf den anderen Geräten war , kann ich nicht nachvollziehen.
Bei den unterstützten Systemen wird nur Android ab 4.4 genannt.

Das Pad mit android 4.0.3 fkt. einwandfrei. Nur bei den Installtionen kommt Parse-Fehler.
Gibt es eine Möglichkeit das Pad weiter für TV zu nutzen?

1 Antworten
1 Antwort
Highlighted
Verfasst von Senior Moderator Senior Moderator
Senior Moderator

Betreff: Android < 4.4

Hallo @RDK-TV 

vielen Dank für deinen Beitrag und herzlich willkommen in der deutschsprachigen Community. 

Kannst du das Tablet auf eine aktuellere Android Version updaten? Für die aktuellste TeamViewer Version benötigst du mindestens Android 4.4. Wenn du keine Lizenz hast, ist es erforderlich, dass du die aktuellste TeamViewer Version verwendest. 

Solltest du weitere Fragen haben, stehen wir dir gerne jederzeit zur Verfügung. Ich wünsche dir einen schönen Mittwoch. 

Viele Grüße
Natascha