Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Ankündigungen

********

Ihre ersten Schritte

********

  1. TeamViewer und Home Office sind neu für Sie? Werfen Sie einen Blick in unsere FAQ.
  2. Sie haben eine Remote Access Lizenz erworben? Finden Sie die Antworten auf die wichtigsten Fragen in unserer FAQ .
  3. blizz und online Meetings oder Kurse sind Neuland für Sie und Sie brauchen ein wenig Hilfestellung? Finden Sie hier unsere FAQ.
  4. Profitieren Sie von unserer leistungsstarken Augmented-Reality-Lösung! Lesen Sie hier unsere FAQ zum Einsatz von TeamViewer Pilot im Gesundheitswesen.

********

Highlighted
Verfasst von
Trigon

Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

seit ein paar Stunden kann ich per Browser nicht mehr auf mein Remote-Computer zugreifen, es erscheint die Meldung "teamviewer not running on partner computer". Per App und auch per Temviewer Client funktioniert der Zugriff auf den selben Remote-Computer.

37 Antworten
37 Antworten
Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Das gleiche Problem habe ich auch, aber nur von dem Zugriff von Broweser/Web Teamviewer  auf meinen Rechner auf dem TV installiert ist. MIt installiertem TV auf einem Rechner auf dem Rechner wo ebenfalls TV installiert klappt allerdings der Zugriff ohne Probleme. Es funktioniert also nur die BRowser/Web Variante nicht. Leider kann ich von der Abreit nur mit dem Browser/Web Teamviewer arbeiten. Bitte um Hilfe!

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Bitte um Hilfe!!!!

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Kann jemand von Teamviewer dazu Stellung beziehen?

Die Störung bestehte schon fast seit 24 Stunden!

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Hey PhilipHanebeck,  hast du etwas Neues?

Highlighted
Verfasst von
Monogon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Bei mir seit gestern das gleiche Problem.

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Schön, dass wir nicht allein sind ;-) Hoffetlich bewegt sich TV, schade , dass man den Support net anschreiben kann, oder gibt die Möglichkeit schon?

Highlighted
Verfasst von
Monogon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Es gibt die Möglichkeit ein Ticket für den Support einzustellen allerdings nicht für private Nutzer (man braucht eine Lizenznummer).

Hier der Link: https://www.teamviewer.com/de/support/

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Ja das habe ich auch schon gesehen. Aber vielleicht gibt es noch so eine Kontakt Email Adresse und wir haben Glück und es wird an Support geleitet ;-)

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Highlighted
Verfasst von Senior Moderator Senior Moderator
Senior Moderator

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Hallo zusammen,

vielen Dank für eure Posts und herzlich willkommen in der deutschsprachigen Community. 

Wir haben euren Fall an die zuständigen Kollegen weitergeleitet und warten auf eine Antwort. Ich melde mich bei euch, sobald ich neue Informationen dazu habe. 

Bis dahin bitte ich euch um etwas Geduld. Herzlichen Dank.

Viele Grüße
Natascha

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Genial Natascha, danke vielmals!

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

leider habe ich keine Neuigkeiten (aber schön zu sehen das ich hier nicht der Einzige mit diesem Problem bin)

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Hallo Natascha, es funktioniert weiterhin nicht. Warum dauert es so lange?

Danke.

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

JA aber ich finde es dauert ganz schön lang die Behebung des Problems. TV ist ja kein kleines Unternehmen.

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Natascha? Gibt es schon eine Info?

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"


@fedordima  schrieb:

Natascha? Gibt es schon eine Info?


ich habe leider noch keine Antwort erhalten :-(

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Da mir das Ganze nun auch schon zu lange dauert habe ich grad mal beim Temaviewer Support angerufen, nach 3 Minuten war ich dann auch schon mit einer Supportmitarbeiterin
verbunden.
Ganz helle war die aber nicht gerade, ich musste ihr dreimal erzählen das dieses Problem nur bei Verbindungen über die Browseranwendung auftritt und nich bei der Smartphone App und auch nicht bei der Client-Anwendung.
Dann wollte Sie mir eine Mail zusenden auf welche ich ihr dann Antworte und die Logs mitsende, welche Logs fragte ich dann, es gibt keine Logs bei der Browseranwendung, und schon gar nicht wenn gar keine Verbindung aufgebaut werden konnte!
Ich habe sie dann gebeten das Problem auf ihrer Testumgebung mal nachzustellen, sie sagte dann das es bei denen alles einwandfrei über die Client-Anwendung funktioniert (na super wieder nicht begriffen das es nur mit der Browseranwendung Probleme gibt).
Dann hat sie mich gebeten einen Monent zu warten um mal bei den Kollegen nachzufragen, zwei Minuten später teilte sie mir dann mit das tatsächlich seit zwei Tagen da ein Problem vorliegt an welchem die Techniker bereits dran sind.
Ich frage mich warum die nicht gleich zu Anfang die Info hatte das es seit zwei Tagen Probleme mit dem Webzugang gibt (reden die untereinander nicht?).
Nun ja, sie will mich per Mail informieren wenn das Problem behoben ist.

 

Highlighted
Verfasst von Senior Moderator Senior Moderator
Senior Moderator

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Hallo zusammen,

vielen Dank für eure Nachrichten und eure Geduld.

Wir konnten das Fehlverhalten identifizieren und werden es morgen im Laufe des Tages, sofern alles in Ordnung ist, beheben. 

Ich halte euch hier auf dem Laufenden.

Kommt bei weiteren Fragen gerne auf mich zu.

Ich wünsche euch einen schönen Mittwoch.

Viele Grüße
Natascha

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"


@Natascha  schrieb:

Hallo zusammen,

vielen Dank für eure Nachrichten und eure Geduld.

Wir konnten das Fehlverhalten identifizieren und werden es morgen im Laufe des Tages, sofern alles in Ordnung ist, beheben. 

Ich halte euch hier auf dem Laufenden.

Kommt bei weiteren Fragen gerne auf mich zu.

Ich wünsche euch einen schönen Mittwoch.

Viele Grüße
Natascha


Sorry, aber wie bereits in meinem vorherigen Post berichtet ist das Problem bereits seit zwei Tagen bekannt!
Und die Supporthotline konnte mir hier keine Antwort geben wann eine Lösung erfolgt.
Es ist echt peinlich was da abgeht.

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Danke für deinen Bericht und deinen Einsatz, also Logfiles sehe ich , kann die zukommen lassem.

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Danke Natascha, du kannst zwar nichts dafür, aber TV ist kein kleines Unternehmen, das ist schon etwas Ernstes wenn solche Störungen so lange andauern. 

Danke.

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Na Prima, nun läuft es wieder, ne Info habe ich dazu allerdings nicht erhalten.

Highlighted
Verfasst von Senior Moderator Senior Moderator
Senior Moderator

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Hallo zusammen,

nochmals vielen Dank für eure Geduld und eure Mitarbeit. 

Wir konnten das Fehlverhalten identifizieren und, wie @PhilipHanebeck bereits erwähnte, beheben. Das heißt, dass nun alle wieder die Möglichkeit haben, wie gewohnt, über den Web Connector eine Verbindung aufzubauen. 

@PhilipHanebeck 
Ich entschuldige mich für die schlechte Erfahrung bei dem Telefonat mit unserem Support und versichere, dass wir dieses Feedback sehr ernst nehmen und dass wir stetig daran arbeiten, unseren Service immer zu verbessern, um die bestmögliche Kundenerfahrung zu gewährleisten. Leider hat es in diesem Falle nicht geklappt und das tut uns sehr leid.

Allerdings freue ich mich, dass alle wieder damit arbeiten können und stehe euch natürlich selbstverständlich gerne bei weiteren Fragen über das Forum jederzeit zur Verfügung. 

Ich wünsche allen einen schönen Donnerstag und bereits ein erholsames Wochenende. 

Viele Grüße und alles Gute
Natascha

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"


@Natascha  schrieb:

Hallo zusammen,

nochmals vielen Dank für eure Geduld und eure Mitarbeit. 

Wir konnten das Fehlverhalten identifizieren und, wie @PhilipHanebeck bereits erwähnte, beheben. Das heißt, dass nun alle wieder die Möglichkeit haben, wie gewohnt, über den Web Connector eine Verbindung aufzubauen. 

@PhilipHanebeck 
Ich entschuldige mich für die schlechte Erfahrung bei dem Telefonat mit unserem Support und versichere, dass wir dieses Feedback sehr ernst nehmen und dass wir stetig daran arbeiten, unseren Service immer zu verbessern, um die bestmögliche Kundenerfahrung zu gewährleisten. Leider hat es in diesem Falle nicht geklappt und das tut uns sehr leid.

Allerdings freue ich mich, dass alle wieder damit arbeiten können und stehe euch natürlich selbstverständlich gerne bei weiteren Fragen über das Forum jederzeit zur Verfügung. 

Ich wünsche allen einen schönen Donnerstag und bereits ein erholsames Wochenende. 

Viele Grüße und alles Gute
Natascha


Ok, Entschuldigung azeptiert.

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Danke an ALLE, toller Einsatz Natascha, du rdie Situtation echt gut gemeisertr!

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Liebe Natascha, das Problem tritt erneut auf, bitte um rasche Prüfung des Sachverhalts.

Danke vielmals!

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Hey, danke für deinen Einsatz, könntest du nochmal in der Hotline anrufen? Das Problem tritt erneut auf. Das hat damals gut geholfen ;-)

Danke dir.

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"


@fedordima  schrieb:

Hey, danke für deinen Einsatz, könntest du nochmal in der Hotline anrufen? Das Problem tritt erneut auf. Das hat damals gut geholfen ;-)

Danke dir.


Ja, das habe ich auch gerade festgestellt, ich werde da um 8 Uhr mal wieder anrufen.

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Danke du bist super, ich glaube du solltest dich als TV Support bewerben ;-)

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

nach 10 Minuten in der Warteschlange der Supporthotline habe ich aufgelegt und per Supportformular die Störung gemeldet.

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Danke dir. Vermutlich beschweren sich gerade alle ;-)

Highlighted
Verfasst von Senior Moderator Senior Moderator
Senior Moderator

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Guten Morgen zusammen,

vielen Dank für eure Rückmeldungen. 

Wir haben, wie bereits besprochen, das Fehlverhalten vergangene Woche behoben. 

Aus technischen Gründen war es jedoch erforderlich ein Rollback zu implementieren, so dass der Web Connector nun erneut nicht funktioniert. 

Ich möchte mich bei euch allen für die Unannehmlichkeiten entschuldigen, die dadurch nun entstehen und möchte euch ebenso um Geduld bitten, bis wir den Fehler beheben können. 

Selbstverständlich werde ich euch hier auf dem Laufenden halten. Wäre es möglich, dass ihr euch bitte so lange über den Client verbindet oder den TeamViewer Portable nutzt. Wir geben unser bestes, damit ihr schnell wieder wie gewohnt arbeiten könnt.

Ich danke euch herzlich für eure Geduld und wünsche euch einen guten Start in die neue Woche.

Viele Grüße
Natascha

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Danke Natascha, leider benötige ich den WebConector  am meisten, daher kann ich nur bedingt auf andere Conectoren umsteigen. Hoffe auf baldige Lösung. 

Highlighted
Verfasst von Senior Moderator Senior Moderator
Senior Moderator

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Hallo @fedordima

Danke für dein Feedback. 

Wir geben unser Bestes, dass alles so schnell wie möglich wieder funktioniert. Leider kann ich dir keinen Zeitpunkt nennen, bin jedoch in engem Kontakt mit den Entwicklern. 

Danke dir nochmal sehr für deine Geduld und viele Grüße
Natascha

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

Vielen Dank!

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"

JUHU es läuft wieder. Danke!

Highlighted
Verfasst von
Trigon

Betreff: Beim Zugriff per Webbrowser kommt die Meldung "teamviewer not running on partner computer"


@fedordima  schrieb:

JUHU es läuft wieder. Danke!


dann schauen wir mal wie lange es diesmal hält :-)