Blizz Chat - Messages only appear after a restart.

Highlighted
Posted by
Digon

Blizz Chat - Messages only appear after a restart.

Hello, everybody.

The headline says it all. We have a Core plan where the chat function only works temporarily or after a restart of the program.

Messages can be written to the account but they are not shown to the recipient (Core user, Mac).He can write us messages and we receive them without problems.

Are there any solutions for this?

Greetings and thanks in advance.

17 Replies
17 Replies
Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: Blizz Chat - Messages only appear after a restart.

Hi @MJerxsen 

Could you please upload some screenshots with the issue?

Please hide your ID & password.

Best regards

Pro
Highlighted
Posted by
Digon

Re: Blizz Chat - Messages only appear after a restart.

Hi Vatsilidis.

Sure! Can you tell me which screenshots are important to you? I assume that screenshots of an empty chat window are not helpful. Therefore the question which specific screenshots you need.

Best regards.

Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: Blizz Chat - Messages only appear after a restart.

HI @MJerxsen 

I'd like the before, during and after this issue.

The screenshots of an empty chat window are very helpful because is when this happening.

Please, remember to hide your credentials.

Thank you

Pro
Highlighted
Posted by
Digon

Re: Blizz Chat - Messages only appear after a restart.

Hi.
It took me a while, but I got the screenshots you wanted. "Marvin-01" through "Marvin-03" is from the viewpoint of the colleague who doesn't get my messages. To check, I'm also sending my view of the chat history.

I hope you can help us now. The error occurs irregularly. The missing messages usually arrive after a complete reboot of the system. But this is not a comfortable way of working.

Greetings, Michael

Marvin-01Marvin-01Marvin-02Marvin-02Marvin-03Marvin-03Michael-01Michael-01Michael-02Michael-02

Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: Blizz Chat - Messages only appear after a restart.

Hi

I would recommend you to uninstall the app, reboot the pc, install the latest version of the app and also install the latest version of Adobe Flash Player.

Then please update with the results.

Best regards

Pro
Highlighted
Posted by
Digon

Re: Blizz Chat - Messages only appear after a restart.

Hi.

The problem remains the same.

We've uninstalled Blizz and the Flash Player and then installed the latest Flash Player first, and then the latest version of Blizz. We restarted the PC between each step.

Greetings Michael

Highlighted
Posted by Community Manager
Community Manager

Re: Blizz Chat - Messages only appear after a restart.

Hi @MJerxsen 

Thanks for the screenshots.

Let me quickly summarize this:

  • You are on a Windows device and you send messages to another person on a Mac. Your messages do not arrive on the Mac until you restart the software on the Mac.
  • All messages from the Mac are being delivered immediately to your Windows device

Question 1: Is the Account on the Mac being logged in automatically upon start? Or do you sign in manually?

Question 2: Do you mind testing whether you have the same issue when using TeamViewer? As blizz and TeamViewer are using the same account we could find out whether the issue is based on the blizz software or on the account.

Thanks and best,

Esther

 

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started

Highlighted
Posted by
Digon

Re: Blizz Chat - Messages only appear after a restart.

Hi.

Thanks for your feedback.

The problem seems to occur gradually among several colleagues. The colleagues it currently affects work with Macs and have different antivirus programs (Kaspersky & Cyber Security). Furthermore, these colleagues log in differently (manually and automatically).

It does not matter whether the message is sent from Windows to Mac or from Mac to Mac, the problem occurs in both constellations.

Me and another colleague work with Windows and didn't have this problem so far.

I am testing the TeamViewer software with two colleagues in parallel and will report if there are any problems.

Could it be the operating system? After all, the problem has only occurred on the Mac so far.

Greetings, Michael

Highlighted
Posted by Community Manager
Community Manager

Re: Blizz Chat - Messages only appear after a restart.

Hi Michael,

Thanks for getting back to me.

Would you provide us with the following information for all devices that are having the chat issue:

  1. Exact OS
  2. Blizz version

Maybe this gives us a hint. 

We are looking forward to your feedback reg the behavior in the TeamViewer chat.

Best, Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started

Highlighted
Posted by
Digon

Re: Blizz Chat - Messages only appear after a restart.

Hi.
The following combinations are used:

Catalina 10.15.3 / Blizz 15.2.6656 BL
Mojave 10.14.6 / Blizz 15.2.6656 BL
High Sierra 10.13.6 / Blizz 15.2.6656 BL

Hope this helps, although it seems that the Mac OS doesn't matter in this bug.

Greetings

Highlighted
Posted by Community Manager
Community Manager

Re: Blizz Chat - Messages only appear after a restart.

Thanks @MJerxsen 

Ok - this is looking good. No compatibility issues are visible...

Do you have any news from the TeamViewer Chat?

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started

Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: Blizz Chat - Messages only appear after a restart.

Hi

I tried to reproduce this issue today but no messages hiding issues to my case. So I think to upload some screenshots of the Blizz Options (settings) in my macOS 10.15.4 for help you compare them with your settings, as something maybe is in there that causes this to happen. 

Please take a look and give attention to the Advanced menu, there is an option to accept messages from trusted accounts: but also look carefully and all other settings.

Screenshot 2020-04-01 20.01.05.pngScreenshot 2020-04-01 20.01.14.pngScreenshot 2020-04-01 20.01.25.pngScreenshot 2020-04-01 20.01.41.png

I hope this lead you to the fix of the issue.

Best regards

Pro
Highlighted
Posted by
Digon

Re: Blizz Chat - Messages only appear after a restart.

Hi Esther!

We had TeamViewer up and running just a few hours yesterday. In addition, we unfortunately have to run TeamViewer parallel to Blizz so that video meeting requests can still be answered. I hope this doesn't affect the results!?

So far, no further errors have occurred. I would keep the test running until Friday and then report back on Monday with the results.

Greetings, Michael

Highlighted
Posted by
Digon

Re: Blizz Chat - Messages only appear after a restart.

Hi Vatsilidis.

Thanks for the screenshots. I have checked the settings several times before. Apart from that, the settings correspond to those on your screenshots.

Greetings, Michael

Highlighted
Posted by Community Manager
Community Manager

Re: Blizz Chat - Messages only appear after a restart.

Hi Michael,

no problem - you can have both apps running at the same time. This should not impact the results. The apps are independent of each other.

Yes - just keep us updated here once you have more information. We are here 🙌

Best,

Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started

Highlighted
Posted by
Digon

Re: Blizz Chat - Messages only appear after a restart.

Hi, Esther.

I have the first feedback.

Messages from me to a colleague were sent directly through TeamViewer, while messages were sent delayed or not sent at all in Blizz.

I hope we are getting closer to the problem!?

Greetings, Michael

Highlighted
Posted by Community Manager
Community Manager

Re: Blizz Chat - Messages only appear after a restart.

HI @MJerxsen 

I think we are getting closer 🙌

At least we can say, that the issue is not in the account itself as the TeamViewer Chat is working. So we assume it is connected to the Blizz installation.

But now we need to go one step deeper.

A colleague of mine will reach out to you directly to clarify the next steps.

I hope we get this sorted out quickly!

Best, Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started