teamviewer.com link icon
or
Ask The Community

Wake ON LAN working only locally

I'm facing some issues in setting "Wake ON LAN" through the Team Viewer.
my home network setting like this,
1. Router - IP - [IP removed]
2. Cisco Switch 24 port
3. 12 Cameras connected to the switch
4. Two access points connected to the switch

A. Wake ON LAN is working fine within the local network from the laptop or iPhone app.

B. I have done static IP Address for the computer and port forwarding for the router with port number 9.
C. I have assigned the DDNS to the router and communicating together.

My router brand is (HUAWEI-B310s-927).

D. I have assigned the dynmic DNS in the software Team Viewer.

E. Computer configuration all done and as you can see within the local network is working fine. 

I'm not sure what missing??

apprciate the suuport -

Comments

  • bartlanz
    bartlanz Posts: 315 ✭✭✭

    It sounds like you have covered your bases. Unless your port forwarding is not setup correctly.

    Use this site to see if it works https://w3dt.net/tools/wakeonlan.

    If you do not have comercial internet it is possible that your ISP is blocking the port being used. If this is the case your only option going to be to use other TeamViewer Clients inside your network. 

    If my post was helpful, Please throw me a Kudos.
    If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
    Bart Lanzillotti
    We Do IT USA
    www.wedoitusa.com
Sign In or Register to comment.